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In this new column by Kristina 
Sherk, learn how to make your 

online images look their best

The new brushes in the ParticleShop 
plug-in can turn your images into  
incredible works of art
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Learn how to use the tools in  
Camera Raw and Photoshop to 
keep your images looking sharp!
Julio Villa  KelbyOne Member
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There’s much about the digital photography 
process that conspires to make our photos 
lose their sharpness. Further sharpness is lost 
when you print an image, whether as an inkjet 
print, a lab print, or in a magazine. To over-
come these obstacles we need a sharpening 
strategy that tackles the loss of sharpness at 
both the capture and output stages. Martin 
Evening tells us how and when to use the tools 
in Adobe Camera Raw and Photoshop to keep 
our images looking sharp.
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 Create Painted Effects 
in ParticleShop

One of the most interesting Photoshop plug-ins avail-
able is ParticleShop from Corel, which allows you 
to “paint with particles” and add vibrant, energetic 
effects to your images. Corel recently upped the ante 
by not only adding more particle effects, but also 
increasing the core capabilities of the plug-in with 
Dynamic Speckles and F-X Effects brushes. These 
latest brushes work directly with the image pixels in a 
way that’s reminiscent of the Liquify filter in Photoshop, 
but with a lot more options and capabilities.
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A Note from Scott
working together

Hi, gang, I have a lot to cover this issue, so I’m going rapid-

ire style. Here we go: We’re about 60 days out from our 

Photoshop World 2017 Conference and I hope you’re 

making plans to spend three days with me and some of 

the best Lightroom, Photoshop, and photography instruc-

tors on the planet. We’re back in Orlando this year. (We 

won’t be in Vegas because Adobe Max will be there when 

we usually do our show in the fall, so you don’t want miss 

this opportunity in Orlando!) If you register now, you’ll 

save $100 (because you’re a member) and another $100 

because you can still get in on the early-bird special (before 

March 17). These will be three days that you’ll never forget 

and will leapfrog your learning big time (ask anyone who’s 

been). If you’re on the fence, watch this short video.

If you haven’t checked out the new KelbyOne Online 

Community, you’re missing out. Thousands of mem-

bers are interacting in these forums, and it’s an incredibly 

vibrant, fun, and helpful community (we’re locking out the 

trolls and haters!). Every class has a “Discuss this Course” 

button where you can jump right in with questions and 

comments. You’ll ind either the instructors themselves 

(I’m in there daily for my classes) or other members helping 

out. You’ll really enjoy what’s blossoming there, so give 

it a try. And starting this issue, we’ve added “Discuss this 

Issue” buttons at the end of every article so you can jump 

right to the Community, and ask questions or make com-

ments about the tutorials in Photoshop User, as well.

Something else that’s grown out of the new Commu-

nity is ideas from you guys, everything from classes to fea-

tures you’d like to see added to the site. Our team is in 

there every day reading your comments and adding those 

things as fast as we can (a lot of new tweaks and features 

are coming directly from your input, so keep ’em coming!). 

I’m heading out with my irst Lightroom tour in seven 

years, and I hope you’ll come out and spend the day with 

me. I’m in Boston on March 10 and Philly on the 13th, 

and we’re adding more dates all the time. (We just added 

Chicago and the Detroit area for April.) Dates and signup 

info are at KelbyOneLive.com.

We just released a new class on Perfecting Selections 

in Adobe Photoshop, and it’s a big hit with our mem-

bers. We’re thrilled that the instructor is none other than 

Dave Cross. If you haven’t caught the class yet, you have to 

check it out—even if you know some of the techniques (he 

covers a lot), you’ll deinitely pick up some new timesaving 

methods that will totally make it worth your while. 

If you’re kinda new to KelbyOne, we added something 

to help you quickly get to our most popular and highly 

acclaimed classes: the Best of 2016 Editor’s Choice 

Awards, a hand-picked collection of classes that every-

body should deinitely check out.

We want a better, more streamlined (and more func-

tional) app for KelbyOne, and we’re in the development 

stages of making that happen (and yes, it will be for iOS 

and Android). We know there’s a lot we need to do, but 

we’re totally on it, and a better tablet experience is on its 

way (thought you’d want to know that). 

Also, we’re experimenting with a new process to deliver 

the magazine here in a better digital format, and we think 

we’ve come up with a way to improve the experience all 

the way around. We’re still doing some testing and tweak-

ing, but hopefully you’ll see a big improvement as we move 

to a new platform (if we indeed make the move). It has to 

be rock-solid and in the direction you’re telling us you want 

the mag to go, so the testing continues, but I wanted to let 

you know what we’re working on. 

I hope you’ve been taking part in our Members-Only 

Webcasts that we do each month (sometimes twice a 

month). If you’ve missed any—not to worry—we make all 

these private Members-Only Webcasts available online so 

you can watch them anytime. Just click the link above.

Of course, there’s tons of cool stuff in this issue, includ-

ing a brand-new column from high-end retoucher and 

KelbyOne instructor, the magniicent Kristina Sherk (the 

Shark Pixel!). I’m so excited to have her writing a column 

here in the magazine! You’ll also see more of your sug-

gestions and ideas taking root here in the mag. Our goal 

is to keep making the magazine better and better all year 

long, and that’s exactly what we’re going to do! (High-ive 

to our Managing Editor Chris Main who has been doing 

a rockin’ job, and his commitment and ideas continue to 

inspire and impress the crew here.)

We’ll catch you next issue, but for now, we have a lot of 

cool stuff to share, so turn the page and get started!

E D I T O R ’ S  N O T E  ›  ›  S C O T T  K E L B Y

All my best, 

Scott Kelby

KelbyOne President & CEO

Editor & Publisher, Photoshop User
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Each month we feature  
cover art by KelbyOne members!

This issue’s cover photo is by Julio Villa, of Julio Villa Photography. Julio is based out 
of Long Beach, California, and has a background in graphic design and Web develop-
ment. He started out in photography in 2010 as a hobby but quickly became obsessed 
with the use of light, image retouching, and compositing. He’s now in the process of 
making photography his full-time gig. He enjoys shooting and creating art that depicts 
his Mexican American culture and the Harbor Area of Los Angeles of where he grew up.
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Contributing
  Writers

COLIN SMITH
is an award-winning digital artist, photographer,  
and lecturer who has authored 19 books and has  
created a series of training videos. Colin is also the  
founder of the online resource PhotoshopCAFE.com  
and president of Software-Cinema.com.

COREY BARKER
is an award-winning designer and illustrator.  

A featured instructor at the Photoshop World Conference  
and an Adobe MAX Master Instructor, he has produced  

numerous training titles for KelbyOne. Look for  
his latest book Photoshop Tricks for Designers. 

PETER BAUER
is an Adobe Certified Expert that does computer  

graphics consulting for a select group of corporate clients.  
His latest book is Photoshop CC for Dummies. He was  

inducted into the Photoshop Hall of Fame in 2010.

DAVE CLAYTON
is a KelbyOne instructor, designer, and creative specialist  

with more than 30 years experience. He specializes in  
creating branding projects and logos and has been  

published by Peachpit and KelbyOne. He’s also an Adobe  
Influencer and ACA in InDesign.

MICHAEL CORSENTINO
is an award-winning wedding and portrait  

photographer, Photoshop and Lightroom expert,  
author, columnist for Shutter Magazine and Resource  

Magazine, and speaker and international workshop  
leader. Learn more at www.michaelcorsentino.com. 

MARTIN EVENING
is a UK-based photographer with a background in commercial studio 
photography and more than 20 years experience writing about Photo-
shop, Lightroom, and photography. In 2008, Martin was inducted into 

the NAPP Photoshop Hall of Fame. He continues to work as a writer 
and technical reviewer and has a passion for landscape photography.

KIRK NELSON
is a professional graphics artist in the Washington, D.C.,  

area. He has a B.A. from George Mason University and is  
an Adobe Certified Expert in Photoshop. Kirk’s career  

has touched on a broad range of subjects from logo  
design to animation. He can be reached here. 

LESA SNIDER
is the author of Adobe Lightroom CC and Photoshop CC for 
Photographers: Classroom in a Book (2016), Photoshop CC:  
The Missing Manual, Photos for Mac and iOS: The Missing 
Manual, TheSkinnyBooks.com, more than 40 video courses, 
and the “Creaticity” column for Macworld.

SCOTT VALENTINE
is a member of Adobe’s prerelease team, an Adobe  
Community Professional, and Photoshop author. His  
books include The Hidden Power of Adjustment Layers  
and The Hidden Power of Blend Modes (both by Adobe  
Press). Keep up with him at scoxel.com.

ERIK VLIETINCK
founded IT Enquirer in 1999. A J.D. by education, Erik has been  
a freelance technology editor for more than 22 years. He has  
written for Macworld, Computer Arts, Windows NT Magazine,  
IT Week, New Media Age, and many others. He also contributes  
to UK-based Red Shark News and Red Shark Sound.

JAKE WIDMAN
is a writer and editor who lives in San Francisco.  
He’s been covering the intersection of computers  
and graphic design for about 25 years now—since  
back when it was called “desktop publishing” and  
Photoshop was just a piece of scanning software.

KRISTINA SHERK
is a high-end retoucher based in Washington, D.C., and has worked 
for clients such as Time Inc., Hasselblad, and Merz Aesthetic. She 
loves “translating” Photoshop for people and has written for Shutter 
Magazine and Lightroom Magazine. She has also authored KelbyOne 
classes and PhotoshopCAFE’s Fashion Retouching DVD. 

http://photoshopcafe.com
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Our learning tracks give you the 
guidance you need to get up and 

running fast whether you’re a 
beginner or advanced.

Our webcasts are where you get 
to interact, ask questions, and 

learn the latest techniques,  
shortcuts, and time-saving tips.

We’ve been able to negotiate big 
savings for our members on gear, 
tools, and services. Everything 
from Apple to B&H Photo & more.

Photoshop User and Lightroom 
Magazine are both published 
10 times per year with tutori-
als, news and more. Exclusively 
for members.

Got a question about your gear? 
Need a recommendation? Need 
to know how to do a particular 
technique? We will help!

Unlimited access to the Web’s 
most complete training for  
Photoshop, LIghtroom, and 

photography anywhere

Learning Tracks

Interactive Webcasts

Discounts

2 Magazines

One-On-One Help Desk 24/7 Access

The Beneits of Membership

kelbyone.com

Our Goal: To Help You Take Your  
Creativity to the Next Level

Sean Ferguson, Guru Winner 2016
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›  › Inspiration, information, and member musings to fuel your creative think tank
By Rachel Scott and Dave Clayton

KelbyOne Community

Cheers to the First Featured 
 Artist of The Gallery at KelbyOne
At the beginning of 2017, Kalebra and Scott Kelby 

made a major announcement during a live broadcast 

of The Grid. They revealed a contest where one lucky 

winner would be the irst to be featured in a brand-new 

solo gallery show called The Gallery at KelbyOne here at 

our headquarters. 

To enter, all you had to do was submit a little bit of 

info about yourself and a link to your work, and boy, 

did you all submit! No joke—we received an insane 

amount of entries. After hours and hours of reviewing all 

of this work, we came to the conclusion that our mem-

bers are incredibly talented. (But then again, we already 

knew that!) Everyone who entered deserves a round of 

applause. Way to go! 

And while we wish we could feature everyone, 

there can only be one winner. So without further ado, 

the irst featured artist of The Gallery at KelbyOne is: 

Mark Wegner. Congrats, Mark! For those of you who’d 

like to see Mark’s work before he gets featured in The 

Gallery at KelbyOne, you can scope out his online 

gallery on his website. 

And for those who are bummed about not winning, 

don’t worry. There’ll be another gallery contest in the 

near future. Just keep an eye out for an announcement 

for another chance to win! Thanks again for all the sub-

missions, and best of luck to you for the next gallery.

Welcome to the  
 New-and-Improved The Grid
On February 8, 2017, we gave The Grid a complete over-

haul. Everything changed! Well, maybe not everything. 

The name stayed the same and Scott is still the host, but in 

case you didn’t notice, the set looks completely different. 

We gave it a darker, more mysterious design—kind of an 

underground hacker/grunge look, if you will. 

What does this mean? It means you’re going to experi-

ence the same great show with a brand-new look. Scott 

is still going to bring you amazing guests, industry-related 

news, blind critiques, and so much more. 

Don’t be afraid to give us a shout-out during the live epi-

sodes and let us know what you think of the set. We love 

hearing what the KelbyOne gang has to say. 
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Get Your KelbyOne  
  Apparel and Accessories 
You asked and we delivered! Oficial KelbyOne merchan-

dise is inally available. We have short-sleeve T-shirts, long-

sleeve T-shirts, polo shirts, hats, jackets, and mugs—every-

thing you need so you can be totally decked out in your 

KelbyOne gear the next time you go on a photo adventure 

or hit the grocery store. Enjoy and happy shopping!
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KelbyOne Community

Which KelbyOne instructors have influenced your 
work the most?

The two biggest inluences in my photography develop-

ment have been Glyn Dewis and Dave Black. Ironically, 

I attended separate extended workshops with each 

instructor prior to seeing them at a Kelby event. Both Glyn 

and Dave have unique teaching styles and their photog-

raphy interests are in different ields, but they both have 

a sincere interest in their students’ success. They strive to 

make the learning event unique for each participant. You 

leave feeling like you really accomplished something.

What’s your standard travel photography gear? 

I have to be selective due to the fact I’m changing hotels 

every day or so and dragging my luggage through ive 

to eight airports a week. My current kit includes a Nikon 

D800, the NIKKOR 70–200 f/2.8, and either the NIKKOR 

28–70 f/2.8 or 12–14 f/2.8, depending on where I’m trav-

eling and what I intend to shoot. I carry a Nikon SB900 

Speedlight as well to assist with indoor areas. I do spend a 

good deal of time researching the locations to which I’m 

traveling and what photo opportunities may be available.

What do you like shooting in your home area? 

I currently live in Southern California. The past couple of 

years, I’ve taken some advice from Glyn Dewis and nar-

rowed my photography focus. My current emphasis 

is aviation photography. Two years ago, my wife saw a 

portfolio from a photographer named Larry Grace. Larry 

is the president of the International Society of Avia-

tion Photography (ISAP). My wife asked my why I didn’t 

take more airplane photos and I really didn’t have a good 

answer for her. I guess when you ly planes for a profes-

sion, you don’t think of actually photographing them. 

I joined ISAP two years ago and it’s been a wonderful 

experience. Scott Kelby is a member of ISAP. I’ve found 

that, as a commercial pilot, I can share a unique view of 

this fascinating profession. In addition to my Nikon, I carry 

a GoPro and mount it to the dash of the airplane and cap-

ture views of airports from around the world.

What software do you use in your workflow? 

My primary software of choice is Photoshop CC. I use 

Lightroom as a catalog/iling program but rarely use it to 

make adjustments to my photos. Photoshop is a natural 

extension of my shooting worklow. I make every attempt 

to get the photo I want in-camera. I utilize Photoshop for 

compositing and making unique photos as part of my cre-

ative process. “Creative Process” is a term I learned from 

Joel Grimes, another KelbyOne Instructor. ■

Ed Faith currently lives in Southern California and is a 

commercial pilot with a passion for photography. He 

joined NAPP (now KelbyOne) back in 2005, and in addi-

tion to his travel photography, he has also taken up 

aviation photography. 

We first met at Photoshop World 2015. How many 
PSWs have you been to? 

I’ve been a member of NAPP, now KelbyOne, since 2005. 

Each year I’d follow the events of PSW in the NAPP maga-

zine and dream about attending the event. My irst PSW 

was 2010 in Las Vegas. I was living in Anchorage at the 

time and found myself in a position that allowed me 

both the time and funds to see what all the excitement 

was about. 

My irst Photoshop World was very exciting. The 

instructors were very personable and had this awesome 

energy; the kind of energy that made you want to rush 

home and see what new projects you could explore. 

Everyone had a common interest and a willingness to 

help. I’ve had the pleasure of attending ive Photoshop 

World Events since that 2010 event. 

How long have you been a pilot and how has that 
career benefited your photography?

I’ve been a commercial pilot for 32 years, lying both pas-

senger and cargo. The past 23 years, I’ve lown for UPS 

Airlines. As a commercial pilot, I have a unique opportunity 

to travel the globe. At last count, I’ve visited 53 countries. 

My photography equipment goes with me on every trip, 

and I’ve been fortunate to capture some incredible images. 

I’ve always looked at travel as an educational event. 

I want to learn the history of the various regions of the world, 

not compare it to where I live. We see a lot of photos from 

the same “tourist” spots. I look for unique objects, events, 

and people to capture. Some of my favorite places are the 

back alleys and streets away from the popular travel spots.

What made you decide to join NAPP back in 2005?

My irst copies of Photoshop User magazine were pur-

chased from the local bookstore. I’d have to say my 

“I-have-to-join-moment” came when Corey Barker 

began writing for the “Down & Dirty” column. His ability 

to take a complex poster and break it down into simple 

elements was a game changer for me. I’d been working 

on composites and was frustrated with my lack of abil-

ity to make it look realistic. Corey’s teaching style really 

brought it all together for me. 

Who’s Who 
 in the KelbyOne Community

Discuss this Issue
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http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772
https://aviationphoto.org/
https://aviationphoto.org/
http://aviationphoto.org/ed-faith/


A Day with Jay Maisel
with Scott Kelby and Jay Maisel

Simplified Lightroom Image  
Management System with Scott Kelby

Tack Sharp! Sharpening in Photoshop  
and Lightroom with Matt Kloskowski

Mastering Headshot Photography 
with Peter Hurley

Preview

Photography

Lightroom Lightroom

Photography

Best of KelbyOne 
These courses were picked by the Editors a

https://www.youtube.com/watch?v=nF-y8xjR9HE
https://kelbyone.com/course/maisel_day_with_jay/
https://kelbyone.com/course/phurley_headshots/
https://kelbyone.com/course/matt_tack_sharp/
https://kelbyone.com/course/skelby-slim-system/


Hollywood Portraiture and Film  
Noir Photography with Mike Kubeisy

Automotive Photography and Lighting  
with TIm Wallace

Master Post-Processing: 10 Mistakes Every 
New Photographer Makes with Kristina Sherk

How to Remove Distracting Stuff in  
Photoshop with Scott Kelby

Preview

Preview

Preview

Preview

Lighting Lighting

Photoshop Photoshop

Best of KelbyOne Editor’s Choice
 as the “Can’t Miss Classes of 2016–2017”

https://www.youtube.com/watch?v=QrZgcuXhLak
https://www.youtube.com/watch?v=YwUUfP0eQLc&index=68&list=PL7tRjmRHz3kC_-nnWP8w1PSIw-o24etpo
https://www.youtube.com/watch?v=sa3p7o9F__Y
https://www.youtube.com/watch?v=Y598ENDC9aQ
https://kelbyone.com/course/skelby-remove-distractions/
https://kelbyone.com/course/ksherk_10mistakes/
https://kelbyone.com/course/mkubasey_hollywoodlighting/
https://kelbyone.com/course/twallace_car3/


Join Dave Cross as he equips you with all the information you need to know to create accurate selections as  

eficiently as possible, discussing their pros and cons, and demonstrating how to get the most out of each one. 

Perfecting Selections in  
Adobe Photoshop

Join Peter Hurley as he brings you the answers to the top 10 headshot questions he gets asked the most. Learn how  

to chill out your subject, how to make people look their best, and how to ix all kinds of things that come up during a shoot.

The Top Ten Headshot  
Photography Questions Answered
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New Online Training Co
At KelbyOne, we release a new course weekly. That’s at leas

https://kelbyone.com/course/dcross-perfecting-selections/
https://kelbyone.com/course/phurley-top-ten-questions/


Join Stella Kramer, a Pulitzer Prize-winning photo editor, as she teaches you  

how good editing and sequencing can help to do a better job of telling a story with your work. 

Building a Winning Portfolio: Editing  
and Sequencing Your Images

Join Heather Chinn as she introduces you to Corel Painter 2017,  

and shares her tips and worklow to show you how to easily create custom paintings from your photos. 

Painting Portraits in  
Corel Painter 2017
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ning Course Every Week
st four courses each month! Check out these latest courses:

https://kelbyone.com/course/editing-sequencing-your-work-let-go/
https://kelbyone.com/course/hchinn-corel-painting-portraits/
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›  › A Quick Glance at Some Highlights from Our Twitter Feed

Heard on the Tweet

http://scottkelby.com/popular-posts-2016/
http://froknowsphoto.com/introducing-mygearvault/
https://www.aclu.org/know-your-rights/photographers-what-do-if-you-are-stopped-or-detained-taking-photographs
http://scottkelby.com/photoshop-tutorial-realistic-hdr-doesnt-get-job-done/
http://www.shutterbug.com/content/ask-pro-13#7yre49DWmWigyilh.97
https://www.youtube.com/watch?v=h2xtFPBybLg
http://kelbytv.com/thegrid/
http://ricksammon.com/on-line-classes/
http://lightroomkillertips.com/hidden-lightroom-mobile-getting-finer-adjustments/
http://lightroomkillertips.com/first-flat-fabulous-lightroom-start-finish-tutorial-2017/
https://www.youtube.com/watch?v=K0QDp6umxy0&utm_content=buffer05952&utm_medium=social&utm_source=twitter.com&utm_campaign=buffer
https://www.instagram.com/p/BQKeYTcApjg/
http://scottkelby.com/featured-artist-opening-gallery-kelbyone/
http://scottkelby.com/photoshop-old-people/
http://lightroomkillertips.com/create-beautiful-custom-wedding-book-page-print-layout/#comment-582528
http://kelbytv.com/thegrid/2017/01/19/the-grid-dog-photography-qanda-round-2-episode-267/
https://www.youtube.com/watch?v=hIxD8mBUAts
http://scottkelby.com/new-class-thursday-32/
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› › H E A R D  O N  T H E  T W E E T

KelbyOne and Scott Kelby on Twitter!Follow

https://www.eventbrite.com/e/photoshop-world-conference-2017-registration-27735841649?aff=JoeGlyda
http://photoshopworld.com
https://www.slrlounge.com/diy-home-studio-tips-with-cooph/?utm_content=buffer4f377&utm_medium=social&utm_source=twitter.com&utm_campaign=buffer
https://kelbyone.com/livewebcast/
https://www.bhphotovideo.com/explora/photography/tips-and-solutions/infographic-essential-tips-cold-weather-photography?BI=4906
https://www.youtube.com/watch?v=LF0F9UWjXO4
http://www.coca-colacompany.com/stories/a-valentines-day-touch
https://twitter.com/KelbyOne?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor
https://twitter.com/scottkelby/
http://scottkelby.com/guest-blog-wednesday-featuring-kaylee-greer/
https://plus.google.com/+FrankDoorhofphotographer/posts/Lekthzru79h
https://www.moosepeterson.com/blog/print-lab-improve-your-photography/
http://scottkelby.com/guest-blog-wednesday-featuring-natalia-stone/
http://www.tourphotographer.com/Page
https://www.instagram.com/p/BQausjghRak/
https://twitter.com/ltmuseum?lang=en
http://kelbyone.com/livewebcast/


H O W  T O  › ›

B Y  C O R E Y  B A R K E R

&
Down
Dirty
Tricks

This issue, I have a cool cracked-glass photo effect I came  

up with that was inspired by the poster for the movie Split.  

It depicts actor James McAvoy with a cracked-glass overlay.  

In this exercise, we’ll go a step further and add some offsetting 

and distortion effects. 

split photo cracked-glass effect
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› › D O W N  A N D  D I R T Y  T R I C K S

Step One

Step Two

Step Three
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Step Three: Now if you zoom in really close on the 

detail of the cracks (Command-+ [PC: Ctrl-+]), you’ll 

notice that the lines aren’t joined in most spots. We need 

to close these lines so we can use the Magic Wand tool 

to select each shard of glass. 

Choose the Brush tool (B) from the Toolbox, then go to 

the Options Bar and, in the Brush Picker, choose a simple 

round brush and set the Size to around 1 pixel and the 

Hardness to 100%. Now, with your Foreground color set 

to white (press D, then X), proceed to draw a continuous 

line as you trace along all the lines of the cracks. Don’t 

worry about being perfect; in fact, a little shaky hand 

adds to the cracked effect even more. Remember, trace 

over all the crack lines. 

Step Four: Here’s a clever trick to see if selecting will work 

now: Choose the Magic Wand tool (Shift-W) from the Tool-

box and, in the Options Bar, set the Tolerance to 15. Then, 

click inside each shard of glass to select just that area. If it 

selects a neighboring shard, then you still have a broken 

line somewhere. Just deselect by pressing Command-D 

(PC: Ctrl-D), then switch back to the Brush tool and trace 

over the lines again. 

Step One: Begin by opening the 

cracked-glass image. You may 

also use a cracked-glass image 

similar to this one; however, I’d 

recommend using the provided 

images so that you get a better 

idea of how the technique works, 

then proceed to experiment with 

your own images. 

[KelbyOne members may 

download the iles used in this 

tutorial at http://kelbyone.com/

magazine. All iles are for per-

sonal use only.]

Step Two: Once the ile is open, 

you’ll see we have a simple 

cracked-glass image against a 

black background. Open the Lay-

ers panel (Window>Layers) and 

make a duplicate of the Back-

ground layer by pressing Com-

mand-J (PC: Ctrl-J). 

https://stock.adobe.com/uk/stock-photo/hole-glass-broken-cracks-black/31396984
http://kelbyone.com/magazine
http://kelbyone.com/magazine
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Step Five: Now use the Magic Wand tool to select the 

inside shape of the cracked glass, and then press Delete (PC: 

Backspace). Click on the Eye icon to the left of the Back-

ground layer to turn it off, and you should see the trans-

parent background in the deleted middle area. You can go 

ahead and deselect. 

Step Six: We’re now ready to bring in the main subject of 

the image. Since this is based on the movie Split, I thought 

I’d use a subject with a rather serious face. So, open the 

subject image, and then drag-and-drop or copy-and-paste 

this image into the cracked-glass image. Once there, in the 

Layers panel, move this layer under the cracked glass layer 

with the deleted section.

Step Seven: Once the layer is positioned, you can move the 

image around and determine what part of this base image 

will be visible in the middle section. Use Free Transform (Com-

mand-T [PC: Ctrl-T]), while pressing-and-holding the Shift key, 

to scale and position the image, if needed. We also rotated 

the image counterclockwise just a little bit to straighten the 

subject. Press Return (PC: Enter) when done. 
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Step SevenStep Six

Step Five

https://stock.adobe.com/uk/stock-photo/moody-headshot-portrait-of-young-upset-man-in-hooded-shirt-looking-at-camera/126912068
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› › D O W N  A N D  D I R T Y  T R I C K S

Step Eight: Now make a dupli-

cate of the subject layer by press-

ing Command-J (PC: Ctrl-J).

Step Nine: With the Magic 

Wand tool still active, and the 

Tolerance still set to 15 in the 

Options Bar, set the Sample Size 

to 5 by 5 Average. Now click on 

the cracked glass layer at the 

top of the layers stack to make 

it active, and then click inside 

the glass shard above the eye to 

select it. With the lines you cre-

ated in Step Three, it should only 

select this one shard.

Step Nine

Step Eight
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Step 11: Click on the chain link 

icon between the subject layer 

thumbnail and the layer mask 

to unlink them, which will allow 

you to move either one inde-

pendently. Also, make sure the 

layer thumbnail is selected, not 

the layer mask, as indicated by  

the white border lines around 

the thumbnail.

Step 12: Press Command-T (PC: 

Ctrl-T) to activate Free Transform 

on the duplicate subject layer, 

and then press Command-0 

(zero; PC: Ctrl-0) to expand the 

window and reveal the transform 

bounding box. Press-and-hold 

Command-Option (PC: Ctrl-Alt), 

and then press the – (minus) key 

to zoom out a little more. 

Step 10: Press-and-hold the Shift 

key and proceed to click on every 

other shard as you go all the 

way around the image, ignoring 

the area in the center, of course. 

Once you have every other shard 

selected, turn off the cracked  

glass layer, click back on the 

duplicate subject layer to make 

it active, and then click on the 

Add Layer Mask icon at bot-

tom of Layers panel. This will 

mask the layer in the area of the 

selected shards

Step 11

Step 10
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› › D O W N  A N D  D I R T Y  T R I C K S

Step 13: Now press-and-hold 

Option-Shift (PC: Alt-Shift) and 

click-and-drag any of the corner 

handles outward to scale the 

image up. You should only see 

the masked area of the image, 

which is static, thus resulting in 

an offset look you’d expect to 

see through cracked glass. After 

scaling the image, go ahead and 

move it, if needed, to better 

position it in relation to the orig-

inal subject layer. Press Return 

(PC: Enter) when done. 

Step 14: Go under the Filter 

menu, under Blur, and choose 

Gaussian Blur. Set the Radius to 

5.0 pixels and click OK. Then, at 

the top of the Layers panel, drop 

the Opacity to 75%. 

Step 15: Now go back and 

select the original subject layer 

in the Layers panel and make 

another duplicate by pressing 

Command-J (PC: Ctrl-J).

Step 14 Step 15

Step 13
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Step 16: Turn on the cracked 

glass layer at the top of the layer 

stack, and make sure it’s selected 

in the Layers panel. Again, using 

the Magic Wand tool, press-

and-hold the Shift key and select 

the other shards we didn’t select 

last time. 

Step 17: Now, turn off the 

cracked glass layer again. Select 

the second duplicate subject 

layer in the Layers panel, and 

click on the Add Layer Mask icon. 

As before, unlink the layer to the 

layer mask and select the subject 

layer thumbnail (see top right). 

Step 18: We’re going to scale 

the second masked subject layer 

as before, but irst go under the 

Edit menu, under Transform, and 

choose Flip Horizontal. Then use 

Free Transform to scale and off-

set the image in relation to the 

other layers. 

Step 17

Step 18

Step 16
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› › D O W N  A N D  D I R T Y  T R I C K S

Step 20: At the top of the layer 

stack, turn on the cracked glass 

layer once again, and make it 

active. Then, at the top of the 

Layers panel, change its blend 

mode from Normal to Difference 

and BAM! You now have a dra-

matic cracked-glass composite. 

But, we’re not quite done yet. 

Step 19: Also, go ahead and run 

a 5-pixel Gaussian Blur on this 

layer, but leave the layer’s Opac-

ity at 100%. 

Step 20

Step 19
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Step 22: Select the cracked glass 

layer yet again, then go under 

the Filter menu, under Noise, 

and choose Add Noise. Set the 

Amount to 10%, the Distribu-

tion to Uniform, and turn on 

the Monochromatic checkbox. 

Click OK. 

Step 21: Select the original 

subject layer (Layer 2) and press 

Command-L (PC: Ctrl-L) to open 

Levels. Drag the black (shadows) 

slider, beneath the histogram, to 

the right a bit, then drag the gray 

(midtones) slider to the right as 

well, to increase the contrast of 

this layer. Click OK when done. 

Step 23: With the cracked glass 

layer still selected, click on the 

Add a Layer Style icon (fx) at the 

bottom of the Layers panel, and 

choose Gradient Overlay from 

the pop-up menu. In the Layer 

Style dialog, click on the down-

facing arrow to the right of the 

Gradient thumbnail and choose 

a simple black to white gradi-

ent. Then use the settings shown 

here to give a subtle light glare 

effect to the glass layer. 

Step 21

Step 22

Step 23
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› › D O W N  A N D  D I R T Y  T R I C K S

Step 24: Now click on the Cre-

ate New Adjustment Layer icon 

(half-black, half-white circle) at 

the bottom of the Layers panel 

and choose Levels. In the Proper-

ties panel, push the black (shad-

ows) slider in a little to add more 

contrast to overall design. 

Step 25: Finally, add a Hue/

Saturation adjustment layer and, 

in the Properties panel, set the 

Saturation to around –7. This 

will reduce any oversaturation 

caused by the Levels adjustment. 

There you have it. After you’ve 

run through the exercise, try 

applying this technique to your 

own images. You may ind that 

the more you play with it, the 

more likely you are to discover 

other intriguing effects along the 

way. Enjoy and have fun! ■ 

Discuss this Issue

Step 24

Final

Step 25

https://kelbyone.com/magazine/
http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772


H O W  T O  › ›

B Y  K I R K  N E L S O N&
Down
Dirty
Tricks

On the flipside of creating images that are tack sharp is the idea of embracing the  

beauty of a softer focus. Instead of being dismissed as a technical flaw, soft-focus proj-

ects can have a romantic, dreamy look. This idea matches well with a high-key approach 

that’s common in glamour photography. While this is typically accomplished in-camera, 

it can also be simulated easily in Photoshop with a variety of techniques. This tutorial 

steps through several techniques that individually can produce a soft-focus effect, but 

when used together they create a beautiful result that can be quite stunning!

creating a romantic soft-focus 
portrait effect
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› › D O W N  A N D  D I R T Y  T R I C K S

Step One: The real success of this 

technique fundamentally lies with 

the initial image selection. Ideally, 

the image should be a portrait with 

strong midtones and a solid color 

background. Bright, detailed eyes 

will also beneit greatly from this 

process. Here we’ve selected this 

gorgeous shot of a model. Her eyes 

are vibrant and clear, the image is 

well exposed, and the background 

is free of distractions.

[KelbyOne members may 

download the ile used in this 

tutorial at http://kelbyone.com 

/magazine. All iles are for per-

sonal use only.]

Step Two: Turn the Background 

layer into a smart object with 

Layer>Smart Objects>Convert to 

Smart Object. Then, go to Filter> 

 Camera Raw Filter. In the Basic tab, 

set the Clarity to –30. The nega-

tive value will begin to soften the 

image and desaturate the colors 

slightly. Then, pump up both the 

Highlights and Whites to around 

+63 to lay the foundation for the 

high-key effect. We also lowered 

the Vibrance to –8 and set Satura-

tion to +1. Click the OK button to 

close the Camera Raw dialog.

Step Three: To further the soft-

ening effect, go to Filter>Blur 

Gallery>Field Blur. Click-and-drag 

the blur point directly between the 

model’s eyes and set the Blur to  

3 px in the Blur Tools panel. Then 

click to place a second blur point at 

the edge of her hair and set that 

amount to 8 px. (Note: For the low-

res practice ile, use Blur settings of 

1 and 3 pixels, respectively.) Then 

click the OK button in the Options 

Bar to apply the blur effect.

Step Two

Step Three
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http://kelbyone.com/magazine
http://kelbyone.com/magazine
https://stock.adobe.com/uk/stock-photo/beautiful-young-girl-with-long-hairstyle-curly-hair/86923976
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Step Four: Use the Quick Selection tool (W) to 

select the background area, including the area 

in the top-right corner. Just drag over the back-

ground and the tool will create a large selection 

of that area. If the tool selects too much of the 

hair or any of the shoulder area, hold down the 

Option (PC: Alt) key and drag there to deselect 

those areas. Click the Select and Mask button in 

the Options Bar. In the Properties panel, set the 

View to On Black (A) and the Opacity to 100%. 

Use the Reine Edge Brush tool (R) to reine the 

edges of the selection. Set the Feather to 6 px and 

the Shift Edge to –40%. Then click OK to create 

the selection (Note: For the low-res practice ile, 

use settings of 3 px and –20%, respectively.)

Step Five: Add a new layer with Layer> New> 

 Layer (or press Shift-Command-N [PC: Shift-Ctrl-

N]), name it “White” in the New Layer dialog, 

and click OK. Tap the D key to set the colors to 

their default of black and white, and tap the X 

key to switch the colors so the Foreground color 

is white. Then ill the selection by holding down 

the Option (PC: Alt) key and pressing the Delete 

(PC: Backspace) key. Cancel the selection with 

Select>Deselect.
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› › D O W N  A N D  D I R T Y  T R I C K S

Step Seven: To create a more 

washed-out color tone, add a Hue/

Sat uration adjustment layer in the 

Adjustments panel. In the Properties 

panel, look for the onscreen adjust-

ment tool; that’s the icon that looks 

like a pointing hand with two little 

arrows beside it. Use this to sample 

a dark area of her skin. Photoshop 

detects the color value, in this case 

the Reds, and allows direct adjust-

ment of those tones. In this same 

area of the skin, click-and-drag the 

cursor toward the left to desaturate 

the red values. Then increase the 

Lightness value to +34. 

Step Six: Add a Brightness/Con-

trast adjustment layer by using 

the Adjustments panel (Win dow> 

 Adjustments) and clicking the icon 

that looks like a half-illed sun. 

In the Properties panel, set the 

Brightness to 40 and the Contrast 

to –11. This does add a brighter 

appearance to the image, but 

there’s still some other steps to 

take that will craft an even more 

sophisticated effect.
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Step Nine: Create a merged layer 

by holding down the Option (PC: 

Alt) key and going to Layer>Merge 

Visible. Double-click this layer’s 

name and rename it “Merge.” 

Change the blend mode to screen 

and reduce the Opacity to 25%. 

Once again, the effect is nice, but 

too strong on her facial features. 

Add a layer mask with Layer>Layer 

Mask>Reveal All. Switch to the Gra-

dient tool (G), and in the Options 

Bar, click on the Radial Gradient 

icon, then click on the gradient 

preview thumbnail. Select the Fore-

ground to Transparent preset and 

click OK to close the Gradient Edi-

tor. Use this gradient on the mask 

to reveal her facial features.

Step Eight: The desaturated effect 

works well for her hair but many 

of her facial features have been 

completely lost. Click the mask 

thumbnail next to the Hue/Satura-

tion thumbnail in the Layers panel 

to make that the active element. 

Then use the Brush tool (B) with 

a Soft Round Tip and black paint 

to paint directly on the mask. 

This will remove the effects of the 

adjustment layer from the areas 

that are painted. Do this to make 

sure her eyes, lips, and nose are 

all still visible.
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› › D O W N  A N D  D I R T Y  T R I C K S

Step 11: Notice that the Luminos-

ity layer inherited the layer proper-

ties of the Merge layer. Keep the 

blend mode as Screen, but increase 

the Opacity to 50%. Then go to 

Filter>Blur>Gaussian Blur, set the 

blur Radius to 5 pixels, and click OK 

to apply the ilter.

Step 10: Another powerful tech-

nique to add to the worklow is to 

use the luminosity values of the 

image to create the soft-focus, 

high-key effect. Switch over to the 

Channels panel and Command-

click (PC: Ctrl-click) on the com-

posite RGB channel. This loads the 

luminosity values as a selection. 

Switch back to the Layers panel, 

make sure the Merge layer thumb-

nail is the active element (not the 

mask thumbnail), and press Com-

mand-J (PC: Ctrl-J) to copy those 

selected pixels to a new layer. 

Name this layer “Luminosity.”
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Step 12: The bright brilliance of 

her blue eyes has also been lost, so 

to bring it back, add another Hue/

Saturation adjustment layer and 

name it “Eye Color.” Then use the 

onscreen adjustment to sample the 

blue of her eyes. Slide the tool to 

the right to increase the saturation 

to about +44. If needed, sample 

closer to the pupil to make a similar 

edit to the cyan color tones as well. 

Step 13: For a inishing touch,  

add a Photo Filter adjustment layer. 

That’s the icon that looks like a 

camera in the Adjustments panel. 

Use the Warming Filter (85) and 

set the Density to 25%. This adds 

a warm glow to the image that 

complements the softer focus. 
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› › D O W N  A N D  D I R T Y  T R I C K S

Be aware that it’s easy to overdo 

the soft-focus effect and create an 

image that just looks blurry and 

overexposed. The idea is that the 

local contrast is reduced, not sim-

ply blurred. The inal image should 

look like the effect is intentional, 

not a mistake. There’s a delicate 

balance to strike, but when that’s 

found, the results can be unique 

and rewarding. ■ 

Before

After

Discuss this Issue

https://kelbyone.com/magazine/
http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772
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LESA SNIDER

Beginners' Workshop
 how to quickly enhance local contrast

As you’re learning in this issue, increasing contrast globally along high-contrast edges makes a photo 

look crisp and sharp; however, increasing local contrast in smaller regions—referred to as a local contrast 

enhancement or LCE—can accentuate larger details (shapes), giving your image a three-dimensional look. 

This column demonstrates three super-quick ways to get it done.

Step One: In Photoshop, choose File>Open as 

Smart Object. If you already have a photo open 

that  consists of multiple layers, Shift-click to acti-

vate all the layers, and then choose Filter>Convert 

for Smart Filters, which packages the active layers 

into a single smart object. If you’re starting in Light-

room, select a photo, and then choose Photo>Edit 

In>Open as Smart Object in Photoshop.

Tip: To access your original layers in the future, 

double-click the smart object, and Photoshop 

opens them in a separate, temporary document. 

Make your changes in that document, choose 

File>Save (not Save As!), and then close the docu-

ment. When you do, your changes appear in the 

original document. Sweet!

[KelbyOne members may download the file 

used in this tutorial at www.kelbyone.com/

magazine. All files are for personal use only.]
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Step Two: Choose Filter>Sharpen>Unsharp Mask. 

You’ve likely used this ilter for sharpening; how-

ever, by using a larger Radius and smaller Amount 

than you normally would, you can enhance con-

trast in smaller regions of the photo and pull out 

delicious details in highlights and shadows. In the 

dialog, set the Amount between 5–30%, Radius 

between 30–100, and Threshold to 0. Click OK. 

Note: You may need to use larger values for high-

resolution images. 

Here are before (top) and after (bottom) pre-

views. To see a before and after version of this tech-

nique in your images, click the visibility icon to the 

left of the ilter name in the Layers panel. To experi-

ment with other values in the Unsharp Mask ilter, 

double-click the ilter name in the Layers panel to 

reopen its dialog. 

http://www.kelbyone.com/magazine
http://www.kelbyone.com/magazine
http://www.wowcreativearts.com/
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Now let’s look at using the High Pass ilter to 

enhance local contrast. With this technique, you 

essentially end up with a dodge and burn layer 

comprised of 50% gray; however, by switching 

layer blend modes, the gray parts vanish, leaving 

you with a wonderfully high-contrast photo.

Step One: Repeat step one above to open a photo 

as a smart object in Photoshop.

Step Two: Choose Filter>Other>High Pass. In the 

resulting dialog, drag the Radius slider to the right 

to around 180 pixels and click OK. Your image 

turns oddly gray, but don’t panic; you’ll ix that in 

the next step.

Step Three: In the Layers panel, double-click the 

tiny icon to the right of the ilter’s name (circled 

here) to open its Blending Options dialog. Choose 

Overlay (Soft Light works, too) from the Mode 

pop-up menu and click OK. To see a before and 

after version, click the visibility icon to the left 

of the ilter name in the Layers panel. To experi-

ment with other Radius values in the High Pass 

ilter, you guessed it, double-click the ilter name 

in the Layers panel. 

Here are before (top) and after (bottom) previews 

showing this super-slick technique. (Big thanks to 

Jack Davis for originally teaching me this!)
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Finally, let’s use HDR Toning Presets to enhance 

local contrast. Unfortunately, this technique only 

works on single-layer documents, and it doesn’t 

work with smart objects; however, it can produce 

the most dramatic result of all.

Step One: In Photoshop, choose File>Open and 

navigate to the photo you want to play with. If 

you’re starting in Lightroom, select a photo and 

choose Photo>Edit In>Edit in Adobe Photoshop 

CC, or press Command-E (PC: Ctrl-E). 

Step Two: Choose Image>Adjustments>HDR 

Toning. In the resulting dialog, make sure the Pre-

view checkbox is turned on, and then from the 

Preset pop-up menu, cycle through each option 

to see how it looks. (It’s worth peeking at each  

one—heck, our own Scott Kelby has a preset 

in the list, Scott5!) When you ind a preset you 

like, you can iddle with the settings in the other 

sections of the dialog to produce the look you 

want. If you create a look that you love, save 

it as a preset by clicking the gear icon to the 

right of the Preset pop-up menu. When you’re 

inished, click OK.

Here are before (top) and after (bottom) ver-

sions of the wave using the Photorealistic High 

Con trast preset.

As you can see, all three techniques are fast, yet 

they can make a big difference. The end result 

depends greatly upon the subject matter in your 

photo—the more large-scale shapes the better—

and its resolution. And, while you can also enhance 

local contrast using the Clarity and Dehaze sliders in 

Lightroom or Camera Raw, the methods described 

here give you more control. Until next time, may 

the creative force be with you all! ■ 

Discuss this Issue

https://kelbyone.com/magazine/
http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772


#KelbyOneBooks

Things to Learn in Photoshop®

 Elements 15:

Organizing 

Correcting 

Editing 

Sharpening 

Retouching 

Printing 

LIKE A
 PRO!

Scott Kelby’s newest Elements book is designed  

for photographers, so it doesn’t waste your time  

talking about what a pixel is, how to frame a shot or  

set your exposure. It’s all Elements, step by step,  

cover to cover, and you’re gonna love it!

http://kelbyone.com
https://www.amazon.com/Photoshop-Elements-Digital-Photographers-Voices/dp/0134609484/ref=asap_bc?ie=UTF8
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Dynamic Range
 create painted effects with particleshop

KIRK NELSON

This latest installment has upped the ante by not only 

adding more particle effects, but also increasing the core 

capabilities of the plug-in with Dynamic Speckles and F-X 

Effects brushes. These latest brushes work directly with 

the image pixels in a way that’s reminiscent of the Liquify 

ilter in Photoshop, but with a lot more options and 

capabilities. This plug-in isn’t just for Photoshop, though; 

it works with Photoshop Elements and Lightroom, too!

Plug-ins for Photoshop are a fascinating sub-industry to the larger photography/Photoshop arena. Plug-in 

developers seek to ind a capability that’s non-existent or not so strong in the base application and expand 

on that. One of the most interesting plug-ins available is the ParticleShop plug-in from Corel. In January 

of 2017, Corel released an updated version of this exciting technology. If you’re familiar with the irst  

installment of the plug-in, you probably already know how the plug-in allows you to “paint with particles”  

and add vibrant, energetic effects to your images.

ParticleShop has a solid variety of brush packs available, 

but the development team is constantly working to release 

new brush packs. For this tutorial, the following brush packs 

were used: Core Pack, Expressive, Blend, Wedding, Impression, 

Grunge, and Creepers. (Keep in mind that the plug-in normally 

costs $49.99 and comes with a pack of 11 brushes. Each addi-

tional brush pack runs $29.99. There are currently 24 different 

brush packs available, each with 15 brushes.)
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Step One: The essential ingredient for this 

project is the ParticleShop plug-in, and it can 

be purchased from Corel Painter. If you al-

ready have the plug-in, like I mentioned, Corel 

released version 1.5, and this update includes 

some new technology for creating a painterly 

appearance for a photo.

Step Two: For this project, I’ve chosen 

this fun image of a young woman hold-

ing balloons from Adobe Stock. Begin 

by opening the image in Photoshop and  

converting the Background layer to a smart  

object by going to Layer>Smart Objects> 

Con vert to Smart Object.

[KelbyOne members may download the 

file used in this tutorial at http://kelbyone 

.com/magazine. All files are for personal  

use only.]

Step Three: Before beginning with the simu-

lated brushstrokes, there are a couple of things 

that need to be done. First, the smaller details 

should be removed with the Smart Blur ilter. Go 

to Filter>Blur>Smart Blur. Set the Quality to High, 

the Radius at 3.0, and the Threshold at 25. (Note: 

For the low-res practice ile, set the Threshold to 

12.5.) Then click OK to apply the blur.
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http://www.painterartist.com/en/product/particleshop/
https://stock.adobe.com/
http://kelbyone.com/magazine
http://kelbyone.com/magazine
https://stock.adobe.com/stock-photo/beautiful-young-woman-holding-air-balloons-on-street/126940838
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Step Four: Next go to Filter>Camera 

Raw Filter. In the Basic panel, set the 

Contrast to +33 and the Vibrance to 

+25. This will intensify the colors and 

make them appear more painterly. 

Switch over to the Effects panel and 

set the Post Crop Vignetting Amount 

to +80. This will wash out the corners 

of the image. Click OK.

Step Five: In the Adjustments panel 

(Window>Adjustments), click on the 

Hue/Saturation icon (the irst one in 

the second row) to add an adjustment 

layer. Then, in the Properties panel, 

click on the Targeted Adjustment tool 

(the pointing hand with two little ar-

rows). Click on the subject’s dress (in a 

darker area), which targets the Blues, 

and drag to the right until the Satura-

tion is set to +46. Then adjust the Hue 

to +22. This should add a deeper blue 

to the dress color.
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Step Six: Use the Quick Selection 

tool (W) to select all the red bal-

loons by simply painting a selec-

tion over them. If the tool selects 

an area outside the red balloons, 

press-and-hold the Option (PC: 

Alt) key to use the tool in Subtract 

mode. If the selection appears too 

rough or jagged, use the Select 

and Mask option in the Options 

Bar, increase the Smooth slider in 

the Properties panel, and click OK.

Add a new layer by going to 

Layer>New>Layer. In the New 

Layer dialog, name the layer “Bal-

loon Color,” and set the Mode to 

Multiply and the Opacity to 30%. 

Click OK to create the new layer. 

Then, click on the Foreground 

Color swatch near the bottom 

of the Toolbar, choose a bright-

red color (#e01c0b) in the Color 

Picker, and click OK. Fill the selec-

tion with the red color by pressing 

Option-Delete (PC: Alt-Backspace). 

Step Seven: The selection should 

still be active. (Tip: If it isn’t, go 

to Select>Reselect to get it back.) 

Add a Curves adjustment layer 

from the Adjustments panel, and 

the selection will automatically 

be used as a mask for the adjust-

ment layer. Then, in the Properties 

panel, click-and-drag the bottom-

left curve point to the right about 

25%, and the top-right curve 

point to the left about 15%. This 

will greatly increase the contrast of 

the balloons.

Step Eight: Add another Curves 

adjustment layer. Then, click to 

add a curve point right in the cen-

ter of the curve line and nudge it 

slightly upwards and to the left. 

This will brighten the entire image.
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Step Nine: Now it’s time to start hav-

ing some fun with the ParticleShop 

plug-in! First, create a merged layer by 

pressing-and-holding the Option (PC: 

Alt) key and going to Layer>Merge 

Visible. Then open the Particle-

Shop extension panel. (Tip: If it isn’t 

open, you’ll have to enable it in the 

Window>Extensions menu.) Choose 

the Use Active Layer option and click 

the Launch ParticleShop button. 

Step 10: Let’s start with painting on 

the background. The background 

should be aesthetic, neutral, and 

not distracting. Those buildings 

should be hardly recognizable, yet  

still retain a sense of structure. In 

the Expressive brush pack, choose 

the Wet Bristle brush and begin 

tracing along the major structure 

lines of the background building.  

(Note: For the low-res practice ile, 

you’ll need to decrease the size of 

the brush using the slider near the 

top left of the preview area.) Don’t 

worry if you paint over the contours 

of the model and balloons, we’ll pull 

those back later on.

Step 11: Click the Save button, then 

choose the Save Only Brushstrokes 

option, and click OK. ParticleShop 

returns to Photoshop, and the previ-

ously merged layer now contains 

only the background brushstrokes. 

Double-click on the layer’s name 

and rename the layer “Painted Back-

ground,” and then click on the Eye 

icon to its left to toggle its visibility 

off for now. Repeating this process 

will be the general technique for 

each painted element—create a 

merged layer, use the ParticleShop 

plug-in to paint an element, then re-

turn those brushstrokes to their own 

layer in Photoshop.
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Step 12: Create another merged 

layer for the skin and dress and launch 

Particle Shop, again. (Tip: If the Merge 

Visible menu item is grayed out, that’s 

because the active layer is hidden. So, 

make sure the topmost visible layer is 

active irst.) This time go to the Blend 

brush pack and select the Bristly Hard 

brush to paint along the major fea-

tures of her face, arm, and the folds 

of her dress. If the brushstrokes are 

too distractingly apparent, switch to 

the Blender tool on the left and brush 

over those areas to even them out. 

Step 13: While the plug-in is still 

open, switch to the Wedding brush 

pack, select the Directional Veil brush, 

and set the brush color to white using 

the Color Wheel on the left. Use this 

brush to create the soft highlights on 

the folds of the fabric by clicking on 

the pinch of a fold and tracing down 

along the ridge. The brush pulls out a 

beautiful veil-like shape to accentuate 

the previous brushwork. 

Step 14: Now it’s time to turn our 

attention to those balloons. Go back 

to the Blend brush pack and use 

the Speed or the Speed Size brush 

to create the appearance of painted 

strokes along the balloons. Use the 

Blender tool to soften any strokes 

that are distractingly obvious. 
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Step 15: For the balloons’ highlights, 

open the Core Pack of brushes and 

select the Art Brush. Make sure the 

paint color is still white and use this 

brush to lay down a curved highlight 

area on each balloon. Then use the 

Blender tool to blend the white so it 

looks like a natural highlight to the 

curved surface.

Step 16: Save the paint strokes, and 

return to Photoshop again. Rename 

this layer “Primary Brush Work” and 

click-and-drag it above the Painted 

Background layer in the layers stack. 

Then toggle the visibility of this layer 

off, too. In this manner, we’re build-

ing up layers of paint strokes that will 

comprise the inal image.

Step 17: Hair that’s big and curly is 

often quite a challenge for paint-

ers, but ParticleShop provides some 

exceptional tools to capture the wild 

fun of her curly locks! Create another 

merged layer and name it “Hair,” 

then launch the plug-in once again.

Step 18: Open the Impression brush 

pack and select the Cream brush. 

This brush has a swirl behavior that 

feels like you’re twirling your brush 

into the wet paint of the painting. 

It’s quite fun to trace along her hair 

and create those curly ringlets! If 

the brush gets out of hand, you can 

always use the Eraser to remove the 

accidental swirls.
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Step 19: Next, switch to the Grunge 

brush pack and select the Tangled 

brush. Use the Eyedropper to sample 

the light blonde color from her hair. 

Then use this Brush to paint the frizz 

of her hair over the swirls. The combi-

nation of these two brushes is an easy 

way to produce a painted effect for 

big curly hair. 

Step 20: When you’re happy with 

how the hair looks, save the brush-

strokes back out to Photoshop, and 

then move the Hair layer above the 

Primary Brush Work layer at the top 

of the layer stack. Now toggle each 

of the painted layers beneath it back 

on to get a fuller sense of how the 

painting is shaping up. 

Step 21: Create one more merged 

layer named “Edge Work,” and re-

turn to ParticleShop one last time. 

The idea here is to create a convinc-

ing painted border by using various 

brushes to paint white onto the edge 

of the canvas. Experiment with vari-

ous brushes to suit your taste; here 

I used the Textural brush from the 

Core Pack followed by the Mangy 

Fur brush from the Creepers brush 

pack. When inished, return the 

brushstrokes to Photoshop and enjoy 

your painted image!

Corel has done a great job with  

making this plug-in go beyond the 

capabilities of the irst version. There 

are only so many things you can do 

with sparkles and particles, and even-

tually you run the risk of it all looking 

somewhat derivative. But the inclu-

sion of the new Dynamic Speckles 

and F-X Effects brushes means that 

there’s now a lot more to this tech-

nology than just pretty sparkles! ■ 
Discuss this Issue

http://kelbyone.com/magazine
http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772
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KRISTINA SHERK

Retouching Magic
 your checklist for amazing online images

There’s nothing more frustrating than looking at an image you took in Photoshop that looks amazing, 

only to upload it to your website and see completely strange color changes appear. You think to your-

self, “It didn’t look like that when I was editing it in Photoshop; why are the colors so wonky now that 

I’ve uploaded it to the Web?” 

Your website is priority one, two, and three when you’re 

a photographer. It’s your trademark and brand to anyone 

looking to hire you, and it’s essential that the images that 

represent your business on your website look perfect. Here 

are my top three tips to make your images appear in a 

league of their own once they’re uploaded to your website. 

1. SHARPENING 

It’s quite a wild time in the world of computer screen resolu-

tion. Since the debut of the Apple Retina Display and the 

more recent 4K monitors and the adoption of UHD (ultra-

high deinition), the race to more pixels is well under way. 

That’s why it’s important for you as a photographer to be 

well-educated on your website provider’s default image set-

tings. This information is hugely important when uploading 

your images to your website. You’ll want to make sure that 

you’re manually sizing and cropping your images to your 

website’s speciications and not checking the box, which 

resizes your images automatically upon upload. 

After sizing your images in Adobe Photoshop or Light-

room to the correct dimensions and dpi (dots per inch), 

it’s time to sharpen. Here’s your dinner-party factoid: The 

Unsharp Mask tool in Photoshop hasn’t been updated since 

Photoshop version 1! Needless to say, while I do use Photo-

shop to selectively sharpen certain areas of my images, for 

your overall Web image sharpening, I’d rely on the much 

newer algorithm behind Adobe Camera Raw’s (ACR) or 

Lightroom’s Sharpening sliders in the Detail panel. 

Since your images have already been resized to Web 

dimensions, in Lightroom tap your Z key to zoom your entire 

image to 100%, rather than using your detail preview box 

located in the Detail side panel. Make sure your zoom set-

ting is set to 1:1 to ensure that you’re looking at a true 100% 

zoom. In ACR, press Option-Command-0 (PC: Alt-Ctrl-0) to 

zoom in to 100%. 

The irst slider in the Detail panel is the Amount slider, 

which is responsible for overall sharpening. Use this to 

ind a point of sharpening that looks best for your image. 

The Radius slider determines how far away Lightroom or 

ACR should look for a contrasting pixel to decide whether 

or not to add more sharpening to that area. My sugges-

tion would be to leave the slider at 1.0 for the majority of 

your images. 

Think of the Detail slider as the protection slider, protect-

ing you from over-sharpening. As you increase the Amount 

slider, you should also increase the Detail slider to protect 

your image against sharpening artifacts and the dreaded 

halo effect. 
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› › R E T O U C H I N G  M A G I C

Here are two images side by side. Image 

A is unsharpened, and image B is sharpened. 

These images deinitely show you how sharp-

ening, when done right, can really make your 

image look crisper than it originally was! 

2. SELECTIVE TONING

This next tip is applied to every darn image 

on my site. Think of your website viewer as 

a child with ADD. And they have a right to 

be a little ADD—try putting yourself in their 

shoes for a moment; they’re frantically look-

ing for a photographer to hire, while trying 

to juggle everything else real life throws at 

them: kids, groceries, projects, deadlines, etc. 

The moment your website viewer looks at an 

image on your site, their eye should instantly 

take them to the section that you’ve chosen 

as the most important place. If you don’t lock 

in their curiosity, you’ll immediately lose their 

interest. In order to protect myself against 

this phenomenon, I selectively tone my 

images. Another term for this is dodge and 

burn. (This skill has so many uses and isn’t 

just for skin retouching!) 

Take a look at this next image. The irst 

version of the image is un-toned and un-

retouched. It’s straight out of camera, and 

even though the little girl is actually in focus, 

your eyes pass over her because the lightness 

of the bride’s dress distracts you. In the sec-

ond version, I brightened the girl, and toned 

down the white dress, which immediately 

leads the viewer’s eye to the intended subject 

of the image! 

Here’s one more example. In the un-toned 

image, your eye bounces around from the 

light relections on the glass to the sconce on 

the wall behind the bride, and then inally sees 

the sharp, in-focus face in the middle. Well, by 

toning down those other things in the image, 

and brightening and adding contrast to the 

bride’s face, I’ve created a stunning image 

where the viewer’s eye goes immediately to 

the place intended! 

Image A Image B
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H O W  T O  › ›

between the two color balance values! He’s a medical illus-

tration professor at RIT and uses understandable English 

and terms that help anyone understand these exceptionally 

advanced concepts. I highly recommend reading the article 

if you calibrate your monitor (which I know all of you do, 

regularly—wink, wink!) 

So what does all this mean to the professional photogra-

pher? If some of this went over your head, that’s completely 

normal, but just remember these two points: Make the 

images that you put on your site slightly more “contrasty” 

and also slightly warmer than you normally would. These 

two tips will help your images look really nice on the mass-

market computer screens that most people own! 

Okay, so does your brain hurt yet? Sorry! I know this 

stuff isn’t the most exhilarating, but it’s incredibly important 

that you understand these things to make sure your images 

shine on your website! 

Part B: Understanding Color Profiles

There are three general color proiles used in photography. 

The one with the most colors is ProPhoto, the second largest is 

Adobe RGB (1998), and the smallest, with the least amount of 

colors is sRGB. When showing your images on a screen, you 

want your image to have the color proile that’s speciically 

created to protect the validity of the colors in your photo. In 

other words, you want to apply a color proile that keeps the 

colors in your shot as close to what you see in Photoshop 

as possible. Thus, for any images being viewed on a screen, 

you need to apply an sRGB color proile to the image. 

3. GAMMA AND COLOR PROFILES

The last tip is not only the most important but also the hard-

est to understand. I’m going to divide it into two segments 

since it’s so stinking complicated! Here we go… 

Part A: Gamma and White Point 

You can think of gamma as your computer screen’s black 

and white clipping points, similar to an image’s black and 

white points in the image’s histogram. The two most broadly 

adopted gamma settings are 1.8 (less “contrasty” and 

what Macs used prior to 2009) and 2.2 (more “contrasty” 

and what PCs use). In 2009, Mac computers switched their 

default gamma from 1.8 to 2.2 in order for all images to look 

similar whether viewing images on Macs or PCs. Translation 

for you, my photographer friends: This is good news because 

it means your website viewers will see a closer representa-

tion to what you want them to see whether they’re using 

a Mac or a PC to view your site. So when you’re calibrating 

your own screen, it’s best to use a gamma of 2.2 so that the 

images you retouch and put on your website will look similar 

to what your viewers are seeing on their screens. 

If you don’t calibrate your screen and want to know how 

to make your images look more appealing to the public who 

are viewing your website through their crappy, un-calibrated 

computer screens, consider making your Web images a tad 

more “contrasty” than you usually might. This will compen-

sate for the less “contrasty” gamma setting to which most 

computer screens are set. 

White point is a little bit easier to understand, thank 

goodness. If you’ve ever used Kelvin as your camera white 

balance, you’re already slightly aware that different light 

sources have different color temperatures. Computer 

screens have two different color temperatures too: 

•  D50: Also known as a Kelvin color temperature of 

5000. This white balance has a yellowish tint and is 

used by people who primarily do print photography. 

•  D65: Also known as a Kelvin color temperature of 

6500. This white balance has a bluish tint, and most 

computer screens are set to this color balance. 

Check out this graphic that I found in a really wonder-

ful article in Scientiic American called “Gamma and White 

Point Explained” by Jim Perkins. Just scroll down until you 

see the side-by-side comparison of Gamma 2.2 vs. Gamma 

1.8. In the example he uses, you can see the difference 

between the two gamma points as well as the difference 

 “If you don’t calibrate your screen  

 and want to know how to make  

 your images look more appealing  

 to the public who are viewing  

 your website through their crappy,  

 un-calibrated computer screens,  

 consider making your Web images  

 a tad more ‘contrasty’ than 

 you usually might.”

https://blogs.scientificamerican.com/symbiartic/how-to-calibrate-your-monitor
https://blogs.scientificamerican.com/symbiartic/how-to-calibrate-your-monitor
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› › R E T O U C H I N G  M A G I C

Here’s where our original scenario comes in: Have you ever 

retouched an image in Photoshop that looks absolutely stunning, 

the colors are spot on, and the shot just sings, but the moment you 

upload it to your website, it looks muddy and the colors look muted 

and wacky? That’s probably because the color proile applied to the 

image isn’t meant to be viewed on a computer screen. It’s probably 

made for printing or something else. 

As an example, I’ve uploaded the same image to a Facebook 

photo gallery with three different color proiles attached. Which 

one do you think matches the colors seen in the Photoshop win-

dow I have open? 

Original image in Photoshop A

CB
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H O W  T O  › ›

I hope you chose option B, and if you did, then great! The 

exact same image with three different color proiles applied to it 

looks like three completely different images once uploaded to any 

website! Crazy, right? 

To ind the Photoshop color proiles, go to Photoshop>Edit 

menu, and then choose the Convert to Proile option. 

Once you have your Convert to Proile dialog open, make sure 

to change the Proile drop-down menu to sRGB. 

While I know this topic isn’t the most fascinating, this information  

is vital in presenting yourself as a professional photographer. If the 

images on your website are the strongest, most beautifully color-

treated and -toned images you have, and they look stunning  

on your clients’ monitors, you’re bound to get an uptick in new 

client inquiries! ■

ALL IMAGES BY KRISTINA SHERK

Discuss this Issue

http://sharkpixel.com
http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772


#KelbyOneBooks

fuel for creativity

The photographer’s workflow in Photoshop has evolved greatly over time, and in the latest 

edition of The Adobe Photoshop Book for Digital Photographers (2017 Release) by Scott Kelby, 

you’ll wind up doing a lot of your processing and editing in Photoshop’s Adobe Camera Raw 

(whether you shoot in RAW, JPEG or TIFF—it works for all three). That’s because, for years 

now, Adobe has been adding most of Photoshop’s new features for photography directly into 

Camera Raw itself. Since today’s photography workflow in Photoshop is based around Camera 

Raw, nearly half of this book is about mastering Camera Raw like a pro. If you’re ready to learn 

all the “tricks of the trade”—the same ones that today’s leading pros use to correct, edit, 

retouch, and sharpen their work—then this is the book that will get you up to speed!

You’ve Updated Photoshop®,  
Now Update Your Photo Editing Skills!

https://www.amazon.com/Photoshop-Digital-Photographers-release-Voices/dp/0134545117/ref=asap_bc?ie=UTF8
http://www.peachpit.com/store/adobe-photoshop-cc-book-for-digital-photographers-2017-9780134545271
http://kelbyone.com
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SCOTT VALENTINE

Photoshop Proving Ground
 how photoshop sharpens your images

Sharpening is really just contrast enhancement along an edge or boundary, so let’s see how Photoshop 

sharpens your images. In terms of a digital image, an edge is just a difference in brightness and/or color 

that’s spread over some distance, technically called a “discontinuity.” The distinction between an edge and 

a gradient is distance relative to the size of features in an image, as well as the image itself. That is, as the 

width of the edge increases, it tends to become a gradient. It’s a squishy concept but, an important one.

Note: In technical image analysis, an “edge” is a single dis-

continuity, but a “boundary” is a collection of connected 

edges that form an enclosed region of the image. In order 

to simplify for this article, I’ll use both terms to mean the 

same thing. 

In the example image on the right, the top squares have 

clear edges, but as we add blur, it becomes more difi-

cult to distinguish between the pure gray values of each 

box, until the entire image becomes a continuous gradient 

from white to black. The drawn curves represent the width  

of each transition. If you had to choose, which set would 

you say still has edges? Most photographers would say 

only the top one, but consider that if you can at least make 

an educated guess about the edges, there’s a chance  

for some recovery by dramatically, possibly artiicially, 

increasing contrast to reduce the width of the edge. At 

this point, we now have to consider the concept of “how 

much.” How much distance and how much contrast 

deine an edge? This becomes an important question 

when considering sharpening techniques and values—

more on that in a bit. 
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Fortunately, digital images are 

made up of pixels that come with 

a deined size, so that takes care 

of how to measure distance (just 

not how much distance matters). 

And each pixel has a single value 

of color and brightness. If we’re 

only looking at two pixels, we 

can easily see any differences, 

and the boundary is pretty clear. 

Adding more pixels makes it a bit 

more challenging. 

Now let’s imagine one black 

and one white square as if they 

were single pixels—really, really 

big pixels. Since pixels them-

selves are a ixed size, we can’t 

do much about changing the boundary width unless we 

add more pixels to the edge width. But we can choose 

brighter or darker gray values by increasing contrast.

Now pretend we’re looking at an edge between black 

and white, and the width of the edge is three pixels with 

50% gray in the middle. I’ve added Curves adjustments 

below to demonstrate the changes. 

Making the edge pixels brighter causes the edge to 

appear to shift toward the black, while making them darker 

moves the edge the other way. You can test this quickly by 

moving further back from your screen, and squinting a bit. 

If you do this, tell anyone watching that you’re having a 

staring contest. Ask them to choose the winner. 

In any case, we’re manipulating the rate of change in 

the edge. Instead of being a linear, smooth transition from 

black to white, we’ve created a curve that makes the transi-

tion width appear smaller by adjusting the contrast (which 

is relative). This really has to do with perception and how 

we see these transitions. Creating too much contrast leads 

to artifacts like halos, and sometimes to jagged edges. Let’s 

see how Photoshop actually performs sharpening. 

Flat

Darkened

Brightened

Contrast
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THE KERNEL

Sharpening a digital image requires math, and the kind 

of math it usually requires involves matrices. A matrix is 

just a two-dimensional array of related values. This is really 

useful to digital images because they’re arrays of pixel  

values—brightness and color, right? So we’re going to  

look at a particular kind of matrix math called a kernel. A 

kernel takes a given pixel and replaces its value with a new, 

calculated value. 

Think of a kernel like a mask that tells you what to do 

with each pixel in an image, based on that pixel’s neigh-

bors. The kernel is centered on the pixel value that will be 

replaced, and the other numbers around the center of the 

kernel are multipliers for the values of the neighbor pixels in 

those locations. So if I want to adjust a speciic pixel using a 

3x3 kernel (nine total pixels), I’d place the mask (kernel) on 

that pixel (147 in this example), take the values of the eight 

pixels around it and multiply by the corresponding values in 

the kernel (the values for the kernel are shown in the image 

below). The results are then added up. That’s my new spe-

ciic pixel’s value. So in this example, starting in the top row, 

you’d multiply 200 and 0, 187 and –1, and 169 and 0, etc. 

You’d then end up with a total of nine values that you’d add 

together for a sum of 136, which becomes the new value of 

the center pixel in the 3x3 grid of pixels. 

The kernel is then moved over by one pixel and the pro-

cess repeats using the original value in that location. All of 

the original pixels are given the same treatment individually, 

so you don’t end up using the output of the previous cal-

culation as the input to the next. If a square in the kernel 

has no value, the pixel corresponding to that square doesn’t 

contribute to the average new value. Also note that if all the 

starting pixels within the kernel’s radius are the same, there 

should be no change at all. 

Basic sharpening uses the kernel shown below, and it 

increases contrast by pushing bright pixels brighter, and dark 

pixels darker based on their neighbors! So you don’t have 

to know “how much” because it’s built in. Cool, huh? The 

kernel doesn’t inherently “know” what an edge is, only that 

there are differences between pixels. When you run the ker-

nel over an entire image, you begin to impose a pattern of 

changes that results in a sharper image. A kernel has no real 

use on a single pixel; it’s only when the kernel is applied to a 

region of an image that it really makes sense. 

So the answer to “how much” really is this: it’s rela-

tive. You’ll know when you see a boundary or edge in an 

image, and you’ll determine for yourself if it’s soft or sharp. 

If that sounds like a bit of a cheat, it is. It’s really not mean-

ingful to have a precise deinition of “edge” beyond what 

MATRIX KERNEL RESULT
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we described above. The important thing is the concept, 

because understanding those concepts sets you up to have 

great control over sharpening tools. 

APPLYING THIS TO THE SHARPENING TOOLS

Okay, here’s where we start applying this to the controls 

you see in Photoshop. Generally, strength (or Amount) 

values increase the multiplier values you see in the kernel. 

That is, instead of –1, you might see –1.5, and 5 might be 

replaced with 6. The bigger the difference between the 

numbers, the more contrast in the result. The slider you 

iddle with adjusts all of the numbers in the kernel at once 

so there’s no overall change in image brightness or color, 

only contrast along edges. 

Tip: You can try some of this yourself using Photoshop’s 

Custom Filter. It’s under Filter>Other>Custom. Beware!  

It only takes integer values; you can’t include decimals  

as you can with the Radius and Amount sliders using  

Smart Sharpen. 

The Radius slider is a little different. What’s changing 

there is how many pixels are included in the calculation. 

So the size of the kernel actually gets bigger. This lets you 

consider even bigger boundary widths and create broader 

changes. Right away, it should make sense that larger 

Radius values contribute to smoother sharpening, but you 

risk generating halos; smaller Radius values can help bring 

out ine details. And if you’re really thinking ahead, you’ll 

see that multiple sharpening passes with small Radius and 

Amount values will have a different effect than trying to 

sharpen all at once with stronger values. [Note: For an in-

depth look at using the sharpening tools available in Adobe 

Camera Raw and Photoshop, check out Martin Evening’s 

feature article starting on page 62.—ED] ■

ALL IMAGES BY SCOTT VALENTINE

Before

After

Discuss this Issue

https://scoxel.com/
http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772


A Capture to Print 
Sharpening Workf low

By Martin Evening

There’s much about the digital photography process that conspires to make our photos lose their sharpness.  

It happens from the moment you press the shutter, as the sharpness of an image is determined first by the optical per-

formance of the lens and the softening effect of the anti-aliasing filter that covers the sensor. The demosaic process, 

whereby a color image is calculated from the sensor’s color array, also results in a loss of detail. Further sharpness  

is lost when you print an image, whether as an inkjet print, a lab print, or in a magazine. To overcome these obstacles  

we need a sharpening strategy that tackles the loss of sharpness at both the capture and output stages. 
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Over the following pages you can read about all the sharp-

ening tools and ilters available in Camera Raw and Photo-

shop and how and when to use them. I feel that an honorary 

mention needs to be made here to Photoshop expert Bruce 

Fraser, whose research into Photoshop sharpening made a 

signiicant contribution to our understanding of the sharp-

ening processes and evolution of the Camera Raw sharpen-

ing controls. Sadly, Bruce passed away soon after his work 

was complete, but Bruce’s legacy lives on and some of the 

routines described here are based on his original formulas. 

MAKING A SHARP START 
For the reasons just mentioned, all photographs require 

some degree of sharpening at the start of the image-editing 

process. Whether you’re conscious of this or not, it tends 

to happen automatically. If you shoot in JPEG mode,  

the camera applies the sharpening in-camera as part of the 

capture process. If 

you shoot in RAW 

mode, the RAW-

processing software 

will always include 

a certain amount of 

capture sharpening. 

If you scan a photo, 

the scanner software 

will auto-add sharp-

ening. The only way 

to not pre-sharpen 

an image is to deliberately disable the sharpening that 

gets applied as a matter of course. Capture sharpening is 

therefore a necessity. But if you take control of the sharpen-

ing settings, you can reine and improve the quality of the 

sharpening. For those who shoot RAW, this means being 

able to adjust the Camera Raw Detail panel sharpening slid-

ers to achieve an optimum capture sharpening. So let’s now 

look at the Camera Raw sharpening sliders in more detail. 

(Note: These techniques will work in Lightroom, as well.) 

CAMERA RAW DETAIL PANEL SHARPENING 
The Amount slider is a basic volume control. The default 

setting is 25, which is actually a fairly conservative sharpen 

setting and is designed to add a safe amount of sharpening  

that’s suitable for most types of images. The underlying 

sharpening that’s applied does actually vary from camera 

to camera. This is because Adobe’s aim has been to make 

the sharpening response appear to be the same regardless 

of the camera used. So while Fuji X-Trans sensor captures 

may be intrinsically sharper, the adjusted sharpening in 

Camera Raw means these photos will appear just as sharp 

as every other camera at the 25 default setting. It also 

means sharpening preset settings can usefully be applied 

to all types of camera iles. Where necessary, you can 

increase the Amount setting to strengthen the sharpen-

ing effect. For example, you may prefer a more aggres-

sive sharpening than what the Camera Raw default offers. 

And, if you happen to modify the Masking slider or add 

Noise Reduction, you may want to compensate by adding 

more sharpening. 

The key to perfecting the capture sharpening is to always 

take into account the image content when deciding which 

settings to apply. For example, the Radius slider determines 

the width of the halos. For images that contain intricate  

ine edge detail, a low Radius setting of around 0.5–0.9 will 

have the most pro-

nounced effect on  

the ine edges in the 

photo. With images 

that contain wide 

edge detail, such 

as facial features, a  

Radius setting higher  

than 1.0 will have 

a more noticeable 

effect. When adjust-

ing the sharpening 

settings in Camera Raw, you irst need to consider which 

parts of the image are most important and adjust the Radius 

slider accordingly. 

The Detail slider cleverly modiies the halo effect, allow-

ing you to concentrate the sharpening on the edge areas. 

This, in turn, allows you to apply more sharpening with the 

Amount slider, adding sharpness to the edges, but without 

generating noticeable halos around them. The default set-

ting for the Detail slider is 25. As you take the slider below 

this value, it suppresses the amount of contrast in the 

halos. As you set the slider above 25, it acts as a “high-fre-

quency concentrator,” which is to say it biases the amount 

of sharpening, applying more to areas of high frequency 

and less to areas of low frequency. At low ISO speeds you 

can afford to take the Detail slider all the way up to 100 

without the risk of emphasizing artifacts in an image. In 

such situations, the Detail slider can even be used to com-

pensate for the diffusion effect that occurs when shooting 

 “The key to perfecting the  

 capture sharpening is to always  

 take into account the image  

 content when deciding 

 which settings to apply.”
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with a small lens aperture. If you need the extra depth of ield 

but are concerned about losing optimum lens performance, 

adding more Detail can help correct for this. 

The Masking slider can be used to suppress the sharp-

ening by generating a halo edge mask to hide areas 

that contain soft texture, while preserving the sharpen-

ing around the edges. With a subject such as a beauty 

portrait, the objective would be to add sharpening to the 

eyes, lips, and hair, but without sharpening the skin tex-

ture. Therefore, a high Masking setting is usually ideal for 

sharpening the facial features at full strength while leaving 

the skin tones unsharpened. 

Once you understand how to work with the Camera 

Raw Detail panel sharpening sliders you can adapt the cap-

ture sharpening to suit different types of photographs.  

The images above show examples of where and when 

you might want to adjust the Detail panel settings to 

apply customized sharpening based on the nature of the 

image content. 

With landscape subjects, you generally ind such photos contain lots of ine detail.  
To sharpen these, you’ll want to apply a lower Radius together with an increased  
Amount setting and increased Detail. This combination concentrates the sharpening  
efect on the ine edges and texture detail. 

With portrait subjects, you’re best selecting a higher Radius of around 1.2–1.4. To protect the 
latter skin tones from being sharpened, you’ll want to select a lower Detail setting and set 
the Masking slider to around 60–70. As these modiications to the sharpening reduce the 
intensity of the sharpening, you can compensate by increasing the Amount setting slightly. 
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CREATE SHARPENING PRESETS 
To make life easier, I suggest you save the above settings 

as custom sharpening presets. You can do this by applying 

a custom sharpening setting in the Detail panel, then go to 

the Presets panel and click on the new Preset icon at the bot-

tom. This opens the New Preset dialog, where you’ll want to 

select Details from the Subset menu. Name the sharpening 

preset at the top of the dialog, and click the OK button. As 

you work on other images, you can choose to either leave 

the Detail panel settings as they are at the default setting, or 

select one of these custom settings from the Camera Raw 

Presets panel. 

DEMOSAIC PROCESSING 
Another key component of the capture sharpening process 

is the demosaic processing method used. Now, if you shoot 

in JPEG mode, this will all be carried out in-camera. But if 

you shoot RAW, you have a choice of image processors. 

In my view, Camera Raw and Lightroom do a pretty darn 

good job of extracting as much detail as possible. This is 

because the Process 2012 demosaic processing removes 

all the color noise artifacts and pattern noise we would 

ind noticeable, but manages to preserve the ine, random, 

grain-like noise we ind more pleasing. The result is a RAW-

processed image that preserves as much ine detail texture 

as possible. This provides an optimum starting point for all 

further RAW image editing, including the sharpening and 

noise reduction.

CREATIVE SHARPENING 
Capture sharpening is all about applying just the right 

amount of sharpening to correct for the loss of sharpen-

ing that occurs at the capture stage. Too little and you’ll fail 

to reveal the full sharpness of the original; apply too much 

and you’ll end up with visible sharpening artifacts that make 

retouching (and especially masking) much harder. But even 

when you’ve added just the right amount of capture sharp-

ening, there may still be areas of the image you’d like to be 

sharper where the focus isn’t quite as crisp as it should be. 

This is where you can use Photoshop sharpening techniques 

to selectively sharpen the bits that need sharpening most. 
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SMART SHARPEN FILTER 
The easiest and most effective tool 

to use here is the Smart Sharpen ilter 

(Filter>Sharpen>Smart Sharpen), which 

I generally consider to be more useful 

as a tool for “corrective” rather than 

general sharpening. In Lens Blur mode, 

you can use this to sharpen blurred 

edges that aren’t quite in focus. This 

ilter got updated in Photoshop CC to 

produce smoother-looking results with 

less noticeable artifacts, although Smart 

Sharpen is still rather slow compared to 

using Unsharp Mask. 

The Smart Sharpen ilter has three 

blur removal modes: the Gaussian Blur 

mode makes it work more or less the 

same as Unsharp Mask; the Lens Blur 

mode is the more useful as it enables 

you to counteract optical lens blur-

ring; and lastly, there’s the Motion Blur 

removal mode, which can sometimes be 

effective at removing small amounts of 

motion blur from an image. After you’ve 

selected a blur removal method, you can 

use the Amount and Radius slider con-

trols to adjust the sharpening effect. 

The image shown here was taken hand-held in low-lighting conditions using a wide  
lens aperture and slow shutter speed. It needed substantial extra sharpening to make  
the edges appear nice and crisp. 

To sharpen this photo, I set the Remove drop-down menu to Lens Blur and applied an  
Amount of 400%. Such sharpening can produce noticeable artifacts; however, you can  
adjust the Reduce Noise slider to suppress these. 

Here are two close-up views of the image showing how  
it looked before and with the Smart Sharpen ilter applied. 
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SHAKE REDUCTION 
The Motion Blur correction mode in the Smart Sharpen 

ilter is only able to correct for camera shake by assum-

ing the camera movement is in a linear direction. The 

Shake Reduction ilter (Filter>Sharpen>Shake Reduction) 

provides a more advanced correction for images that suf-

fer from camera shake by calculating the precise blur trace 

shape. It then uses this to recalculate the image without 

camera movement. 

Admittedly, the results do tend to be 

a bit hit-and-miss, and where the ilter 

does work you can’t always expect mir-

acle results. The complex ilter interface 

is enough to give anyone a feline brain 

freeze, but there’s a really simple way to 

approach using the Shake Reduction ilter. 

If the initial preview shows no improve-

ment, there isn’t much point trying to make 

it look any better. But if the ilter preview 

shows some promise, then it’s worth per-

severing to reine the settings and obtain a 

better result. That said, the default settings 

are usually as good as it gets, and what  

I tend to do is increase the Blur Trace Bounds 

slider to see if it produces a better-looking 

image. If not, I’ll stick with the defaults. 

The original photograph was shot hand-held at 1/10th of a second, so it isn’t surprising there was some camera shake.  
Here you can see close-up views of the image before and after I had applied the Shake Reduction ilter. 

Here, I went to the Filter menu and chose Sharpen>Shake Reduction to open the Shake  
Reduction ilter dialog. This automatically worked out where best to add a Blur Estimation  
region and auto-calculated the optimum Blur Trace Bounds setting to apply. 
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LUMINANCE SHARPENING 
You can reine a sharpening ilter effect by applying it to the 

luminance information only. This can be done by converting 

the image from RGB to Lab Color under the Image>Mode 

menu, selecting the Lightness channel in the Channels panel 

(Window>Channels) and then applying the sharpening effect. 

An alternative way is to keep the image in RGB mode, 

apply the sharpening effect, choose Edit>Fade, and select 

Luminosity from the blend Mode drop-down menu. The 

effect is near enough identical to sharpening the Lab Color 

mode Lightness channel, with the beneit that you don’t have 

to change color modes (which may not always be possible 

DEPTH-OF-FIELD SHARPENING
Where sharpening problems are due to fall-

off in focus over a critical area of an image, 

it’s best to apply localized sharpening to make 

those areas appear to be more in focus. In 

these situations, a good sharpening method 

to apply is the High Pass sharpening tech-

nique, where the High Pass ilter is used to 

create halos that build up the edge contrast. 

This can produce a strong sharpening effect, 

so it’s best to create the sharpening on a sepa-

rate layer, add a layer mask illed with black 

to hide the effect, and then paint on the layer 

mask with white to reveal the sharpening on 

just those areas that need it. The following 

steps are a little complex, so I recommend you 

record these as a Photoshop action. 

Step One: In this photograph, the foreground was sharply 

in focus, but there was a noticeable fall-off in focus toward 

the distance. The irst step was to make a duplicate of the 

Background layer by pressing Command-J (PC: Ctrl-J).

Step Two: I then double-clicked the layer thumbnail of the 

Background copy to open the Layer Style Blending Options. 

I set the Blend mode to Overlay and reduced the layer Opac-

ity to 50%. I then adjusted the Blend If sliders at the bottom 

to ensure the sharpening effect was limited to the midtone 

areas only and the extreme shadows and highlights were 

protected. To adjust the sliders, hold down the Option 

(PC: Alt) key to split the tone sliders into two so there will 

be a gradual transition between the two slider halves.  

Click OK to apply these Layer Style changes. Changing the 

blend mode to Overlay made the image look quite con-

trasty, but this was only temporary. 

with some layered images). The Fade command also lets you 

adjust the Opacity so you can apply a sharpening effect and 

then fade the Opacity to make the sharpening less intense. 
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Step Three: With the Background copy layer 

still active, I selected the Unsharp Mask il-

ter from the Filter>Sharpen menu. Here,  

I applied an amount of 500% and a Radius 

of 1.0 pixel. The Unsharp Mask ilter effect 

aggressively sharpened the image, build-

ing narrow halos around all the edge detail 

areas, and in particular the soft edges. 

Step Four: This was followed by adding a 

High Pass ilter from the Filter>Other menu 

and applying a Radius of 10 pixels. This 

added wider, overlapping, soft-edged halos 

that increased the midtone contrast.

Step Five: This Background copy layer is 

now applying a 50% faded, Overlay blend 

mode sharpening effect to the Background 

layer below. I then Option-clicked (PC: Alt-

clicked) the Add Layer Mask icon (circle in 

a square) in the Layers panel to add a layer 

mask illed with black, which hides the layer 

contents. I was then able to select a normal 

Brush (B) and paint on the layer mask with 

white to reveal the depth of ield sharpening 

layer, and in doing so, add more apparent 

sharpness to the out-of-focus areas. 

This shows close-up comparison views of the image before and after  
the depth-of-ield sharpening efect was applied to the image.

Step Three

Step Four



›
 
›
 
p

h
o

t
o

s
h

o
p

 
u

s
e

r
 
›
 
f

e
b

r
u

a
r

y
 
2

0
1
7

070

Above: This photograph was taken  
of a vintage racing car driven at speed  
using a long focal length lens and wide  
lens aperture. The side of the car and  
the driver’s right arm are pin-sharp, but 
there’s a fall-of in focus on the rest of  
the driver’s body and his helmet. 

Left: I opened the RAW image in  
Camera Raw, where I selected the  
Adjustment Brush. In the settings  
section I applied +100 Sharpness.  
With the Mask option checked at the  
bottom, I painted over the areas where  
I needed to add extra sharpening.

On the left you can see the unsharpened version and on the right a version  
where the image was sharpened using the Adjustment Brush in Camera Raw. 

SHARPENING WITH THE ADJUSTMENT BRUSH
Another option is to use the Adjustment Brush (K) in Camera 

Raw to edit the RAW image directly. Among the many 

settings for this tool are the Sharpness and Clarity sliders. 

A positive Sharpness slider setting can be used to add 

extra sharpening to an image. This increases the Amount 

slider setting, and the additional sharpening effect will 

be based on the same Radius, Detail, and Masking slider 

settings as were applied in the Detail panel. Alternatively, 

you can increase the global sharpness via the Detail panel 

and use a negative Adjustment Brush Sharpness setting to 

locally apply a reduced amount of sharpness to tame the 

global sharpening. 
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THE SHARPEN TOOL 
The Sharpen tool (nested with the Blur and Smudge tools in 

the Toolbar in Photoshop) can also be used to brush in more 

sharpness. The best way to do this is to create or target an 

empty new layer above the image layer, select the Sharpen 

tool, check the Sample All Layers option from the Options Bar 

and paint on the empty layer to add sharpness. The original 

Sharpen tool in Photoshop was kind of destructive and a bit 

like using a router to do the job of a fret saw; however, the 

current version of the Sharpen tool, with the Protect Details 

option, adds more controlled sharpening. 

OUTPUT SHARPENING 
Converting pixels to a printed image on paper always incurs 

a loss in sharpness. This is why Photoshop users have always 

been advised to sharpen last of all before you print, whether 

you’re outputting to a desktop inkjet printer, a lab printer, 

or CMYK. The loss of sharpness is mainly due to the way 

the ink diffuses on the paper and blurs the edge detail. With 

CMYK output, converting pixels to CMYK printing plates 

also has a softening effect on the image. 

The main factors that affect the output sharpening are 

the type of output and the ile output resolution. First, you 

have to consider the type of media to which you’re print-

ing, as the ink diffusion I mentioned is more pronounced on 

matte paper. The resolution is important because this deter-

mines the width of the halos that have to be added. 

At a normal viewing distance, the human eye can resolve 

detail to around 1/100th of an inch, such as when viewing a 

10x8 print from a distance of 18". Therefore, if you’re print-

ing a ile that has a resolution of 300 pixels per inch, you’ll 

be looking to create halos that are 3 pixels wide. This was 

the principle Bruce Fraser adopted when he worked on the 

sharpening routines that went into the PhotoKit Sharpener 

plug-in, although as Bruce points out, “In the case of pho-

tographers, the normal viewing distance is limited only by 

the length of the photographer’s nose.” 

The sharpening that’s required at this stage is a lot more 

aggressive than any of the other sharpening described do 

far. You don’t want to pay too much attention to how the 

image looks onscreen at this point, as the correct amount of 

output sharpening can make your images look pretty darn 

ugly. The point here is to judge the inal print output solely 

to determine what is the right amount to apply. 

To be honest, any type of sharpening will help here. 

When I irst started using Photoshop, I’d use the Unsharp 

Mask ilter to apply a sharpening amount of 100–175 with 

a Radius of 0.5–1.0 and a Threshold value of 0. For a more 

precise approach, you can make use of the output sharp-

ening available in Lightroom, where the Print module Print 

Job panel has a Print Sharpening option. Just select a Low, 

Standard, or High setting, and choose between Matte or 

Glossy media. Lightroom then auto-calculates the optimum 

amount of output sharpening for the size and resolution to 

which you’re printing. If you’ve been conservative with the 

capture sharpening, a Standard amount should be the right 

setting to choose. If you tend to apply heavy amounts of 

sharpening at the capture sharpen stage and like your edges 

to appear razor-sharp onscreen, you might want to select 

the Low setting when making a print. 

If you don’t use Lightroom and want to add precise 

output sharpening in Photoshop, you can follow the steps 

shown here. As before, it’s worth recording these steps as a 

Photoshop action. 

Step One: The sharpening method described here is for 

sharpening an inkjet print on glossy paper at 300 ppi. First,  

I made a duplicate copy of the Background layer.
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Step Two: I then double-clicked the dupli-

cate layer to open the Layer Style options.  

I set the layer Opacity to 66% and the blend 

Mode to Overlay. I then adjusted the Blend If 

sliders below (as described earlier). The idea 

here was to fade out the sharpening effect 

on the highlights and preserve the shadow 

detail in the unsharpened Background layer. 

This concentrated the output sharpening 

effect on the midtone areas only. 

Step Three: Next, I applied the Unsharp 

Mask ilter to the layer using an Amount 

of 320, Radius of 0.6, and Threshold of 4.  

I then chose Edit>Fade Unsharp Mask, 

changed the blend Mode to Luminosity and 

reduced the Opacity to 70%.

Step Four: I then went to the Filter menu, 

chose Other>High Pass, and applied a 

Radius of 2 Pixels.
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Step Five: This shows a 1:1 close-up view of the sharpened image. 

Remember, you can’t judge the sharpening by looking at the display, but 

you should be able to judge the effectiveness of the technique by how 

sharp the photograph appears in print. If you reckon the sharpening effect 

needs to be made stronger or gentler, you can increase or decrease the 

Opacity, respectively, of the sharpening layer in the Layers panel. 

SHARPENING IMAGES FOR SCREEN OUTPUT 
There’s also a loss in sharpness whenever you downsize 

images to make them ready for screen output. As you 

reduce the image size, Photoshop has to recalculate the pix-

els at a lower output resolution. This can result in the edges 

becoming blurred or make them disappear completely. 

One way to prevent this is to select the Automatic option 

in the Resample drop-down menu in the Image Size dia-

log (Image>Image Size). This automatically applies the Bicu-

bic Sharper interpolation method to help retain more detail 

when downsizing the pixel data. In addition, it can help to 

add a touch more sharpening at the output stage. 

Lightroom offers an Output Sharpening option for 

screen images in both the Export dialog and Web module. 

To approximate this in Photoshop you can use the Unsharp 

Mask ilter set to a low Amount of 25–50 with a Radius of 

0.3–0.5. The optimum settings to apply here will depend on 

the output size. In this instance, you can use the display to 

judge the right amount of sharpening to apply. 
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ALL IMAGES BY MARTIN EVENING

Step One: I opened an image and resized it to 1000 

pixels along the widest edge. To prepare it for screen 

output sharpening, I duplicated the Background layer 

and set the layer Opacity to 50%. 

Step Two: I then went to the Filter menu and chose 

Other>High Pass. In this instance, I applied a Radius 

value of 1.0, but you can vary this and use a bigger 

Radius setting for screen images that are resized 

smaller than 1000 pixels. 

Step Three: Having done that, I changed the layer 

blend mode to Overlay. If you want to edit the image 

sharpening, you can adjust the Opacity slider to make 

the sharpening effect stronger or weaker. 

To sum up, capture sharpening is an inescapable 

part of any digital photography worklow. If you do 

nothing and leave the camera sharpening settings as 

they are, or stick with the Camera Raw default set-

tings, everything you shoot is pre-sharpened automati-

cally. Since each image will have individual sharpening 

requirements, it makes sense to learn how to use the 

Detail panel sliders to apply an optimum sharpening 

setting based on the image content. Some photos 

need more than a global pre-sharpen, and will beneit 

from localized sharpening. This is where knowledge of 

how to use the Adjustment Brush in Camera Raw, or 

the Photoshop techniques discussed here can be use-

ful for adding extra sharpness where it’s needed most. 

Output sharpening is necessary to counteract the 

softening effects of the print process. This should be 

carried out last of all once the output size and pixel 

resolution are known and the image resized. The 

easiest way to do this is to print via Lightroom and 

enable the print sharpening via the Print Job panel in 

the Print module. If you use Photoshop to print, there 

are dedicated sharpening plug-ins you can get that 

will calculate what the optimum sharpening should 

be. Or, you can follow the Photoshop output sharp-

ening steps described here. 

With image sharpening, there’s a ine balance between 

the need to overcome the softening aspects of digital 

capture and the output processes, and the destructive-

ness caused when you add sharpened edges to an 

image. Going beyond the defaults and developing the 

skills to customize the capture and creative sharpening 

can help you achieve cleaner, sharper images. ■
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Wed. April 19  |  In-Depth Workshops — Separate registration & fee required, Meet-Up 

Thurs. April 20  |  Keynote, Sessions, PSW Film Festival, After-Hours Party, Partner Pavilion

Fri. April 21  |  Sessions, Photo Shootout, Live Natural Light Shoots, Partner Pavilion, Midnight Madness, Pub Crawl

Sat. April 22  |  Sessions, Guru Awards, Wrap-Up Ceremony

THE Annual Conference 
Is In Orlando This Year

Photoshop World is an exciting mix of people—creative professionals, soccer moms, artists, educators, students, 

hobbyists, bloggers, photographers, videographers, and more—who all come to immerse themselves in three 

days of incredible in-depth training, creative inspiration, and fun! The whole event is about losing yourself in a 

flood of new ideas and techniques while meeting other creatives just like yourself, including Photoshop users, 

photographers, graphic designers, social media marketers, and Lightroom fanatics. They’re all there and they’re 

all ready to learn and network. It doesn’t matter if you’re a beginner, intermediate or an advanced user, there’s 

something for everyone. Basically it’s a bunch of really cool, really fun, creative people like you!

Photoshop World

View all the Photoshop World 2017 highlights  
at photoshopworld.com/events

Three Days Of Non-stop Photoshop,  
Lightroom And Photography Training

http://photoshopworld.com/events


We all know the difference a great teacher can make and that’s why only the world’s best instructors are  

invited to speak at Photoshop World. It’s a team of the most talented, passionate and gifted teachers 

on the planet. All here to share their latest techniques and tricks of the trade to help make you faster,  

more efficient, and more creative so you can have more fun while you’re doing it. Here are some  

of this years all-star instructors:

View all of this year’s Photoshop World instructors at 
photoshopworld.com/instructors

Instructors, classes and class materials may change without prior notice. Visit www.Photoshopworld.com for the latest schedule and information

     Scott Kelby                         Joe McNally                        Terry White                      Lindsay Adler                         Joel Grimes

      Jay Maisel                     Moose Peterson                  Kaylee Greer                  Matt Kloskowski                   Kristina Sherk

      Dave Black                     Jeremy Cowart                  Frank Doorhof                   Julieanne Kost                       Corey Barker

Get Ready To Learn From The Best

Instructors

http://photoshopworld.com/instructors
http://photoshopworld.com


In-Depth Workshops
Come a day early and dive deep into one of our  

pre-conference workshops.

Partner Pavilion 
Get face-to-face with the industry’s leading  

companies, and take advantage of major discounts. 

Live Natural Light Shoots 
Have fun in our shooting bays and capture everything  

from food to flowers to a model shoot.

Portfolio Reviews 
Have an in-depth review with candid appraisals,  

valuable business insights and real world, practical advice.

Guru Awards
A contest created to honor and recognize the design,  

photography, and creativity of our attendees.

Midnight Madness 
Enjoy a hilarious evening of surprises, laughter,  

prizes, games and fun.

Hands-On Labs 
Work on your own project but with the professional  

guidance of our own PSW instructors.

After-Hours Party 
Enjoy live music, drink, dine, and mingle with  

Photoshop World instructors and fellow attendees.



Customize Your Learning  Experience

CREATIVE CLOUD

PHOTOGRAPHY

LIGHTING

INSPIRATION

LIGHTROOM

BUSINESS

PHOTOSHOP

ADOBE MOBILE APPS

VIDEO

CONFERENCE EVENT

View the entire Photoshop World 2017 schedule at photoshopworld.com/schedule

color coded
One of the best things about Photoshop World is that you can build a custom training experience that’s just right for 

you, choosing from over 100 classes in 9 different learning tracks—all open to you with a full conference pass. 

Choose your own schedule and even change tracks or sessions any time you want. We also color-coded each track 

so you can easily identify the ones you want to follow.

IN-DEPTH WORKSHOPS (04.19.17) SCHEDULE

The day before our conference kicks off, we hold in-depth workshops. These workshops provide a deep  

dive into the topics you want to learn most with small class sizes, live shoots and hands-on training.  

Separate registration & fee required.

✤�✁to Safari  |  Moose Peterson

Location Lighting Shootout  |  Erik Valind

Photograph Like a Thief: From Concept to 

Print & Everything Between  |  Glyn Dewis

Posing to Flatter Anyone  |  Lindsay Adler

Live Shoot: Lighting a Car for Maximum 

Effect  |  TIm Wallace

Seamless Multi-Platform Workflow  

A Live Shoot  |  Bryan O’Neil Hughes

Food Glorious Food: A Lesson in  

Food Photography  |  Joe Glyda

Sit! Stay! Snap! On-Location Dog  

Photography Shoot  |  Kaylee Greer

Jaw Dropping Images on a Low  

Budget  |  Frank Doorhof 

Lightpainting Classic Cars  |  Dave Black 

First Time Attendee Orientation   

Larry Becker

Attend conference sessions in any track and move between them as you like. Instructors, classes and class materials may change without prior notice.  

Visit www.Photoshop®world.com for the latest schedule and information. 

http://photoshopworld.com/schedule
http://photoshopworld.com


Bryan O’Neil Hughes

Dave Black

Terry White

Jeremy Cowart

Kristina Sherk

Joel Grimes

Tim Wallace

Getting The Most Out Of The Creative Cloud  
Photography Plan (LR + PS + Mobile)  |  Creative Cloud

Lightpainting Step by Step
Lighting

Organizing Your Images with Lightroom
Lightroom

See Like an Artist: How to Shoot Extraordinary  
Photos in Ordinary Situations  |  Photography

Master the Art of Magazine-Quality Skin Retouching: 
The Fundamentals  |  Photoshop A

The Art of Winning
Inspiration

Portfolio
Business

12:00pm -

1:00pm

DAY 1 (04.20.17) SCHEDULE

Dave Cross

Erik Valind

Matt Kloskowski

Moose Peterson

Julieanne Kost

Joe McNally

Joel Grimes

Intro to Illustrator  |  Creative Cloud

Getting Started with Strobes
Lighting

Getting Creative with Lightroom Preset
Lightroom

The Wildest Subject of All: How To Get the Shot in 
Wildlife Photography  |  Photography

Photoshop CC: Extending Your Creativity 
Photoshop A 

A Town Hall Meeting – Hour One
Inspiration

How to Land a $100,000 Ad Campaign
Business

4:00pm -

5:00pm

Dave Clayton

Lindsay Adler

Scott Kelby

Kevin Ames

Matt Kloskowski

Joe McNally

Terry White

Getting Started with InDesign 
Creative Cloud

Creative Studio Lighting to Blow Your Mind
Lighting

Lightroom Tips & Tricks  |  Lightroom

The Way to Perfect Exposures
Photography

Landscape and Light  |  Photoshop A

A Town Hall Meeting – Hour Two
Inspiration

How to Contribute to Adobe Stock and Make Money 
from Your Photography  |  Business

5:15pm -

6:15pm



DAY 2 (04.21.17) SCHEDULE

Terry White

Daniel Gregory

Lindsay Adler

Glyn Dewis

Kristina Sherk

Jeremy Cowart

Scott Valentine

Three Ways to Create & Update Your Portfolio with 
Adobe CC  |  Creative Cloud

Tack Sharp! Sharpening in Lightroom
 Lightroom

A Photographer’s Guide to Posing: Techniques to  
Flatter Everyone  |  Photography

Compositing: Don’t Get Stuck, Get Creating!
Photoshop A

Master the Art of Magazine-Quality Skin Retouching: 
Advanced Techniques  |  Photoshop B

Creating A Life’s Masterpiece: What Does It  
Actually Take?  |   Inspiration

Sharing Your Photos with the World
Adobe Mobile Apps

8:00am -

9:00am

Corey Barker

Serge Ramelli

Kaylee Greer

Glyn Dewis

Rick Sammon

Joe McNally

Bryan O’Neil Hughes

Improv Photoshop & Illustrator Hour
Creative Cloud

Cityscape Master Class
Lightroom

The Secrets to Creating the Best Dog  
Photos Ever  |  Photography

Master Class: Selections and Cutouts
Photoshop A

Evolution of an Image: Transform In-Camera Images 
to Images with Impact   |   Photoshop B 

A Year in the Life of a Photographer
Inspiration

A Modern Photo Workflow
Adobe Mobile Apps

9:15am -

10:15am

Dave Cross

Rob Sylvan

Frank Doorhof

Matt Kloskowski

Corey Barker

Joe Glyda

Scott Valentine

The Power of Using Photoshop, Illustrator and  
InDesign Together  |  Creative Cloud

Creating Unique Styles & Looks in Lightroom &  
Lightroom for Mobile  |  Lightroom

Creating Magic with Less (Live Shoot)  |  Photography

Let’s Edit  |  Photoshop A

Retro Down & Dirty Tricks 
Photoshop B

Creativity Class
Inspiration

Making the Best Images with Your Phone
Adobe Mobile Apps

10:30am -

11:30am



DAY 2 (04.21.17) SCHEDULE

Dave Black

Serge Ramelli 

Jay Maisel 

Justin Wojtczak

Dave Cross

Bryan O’Neil Hughes

Location Lighting with Speedlites
Lighting

Black & White Today & Yesterday
Lightroom

Light, Gesture & Color Part 1

Photography 

DSLR Video Basics
Video

Selections & Masks Demystified
Photoshop B

A Primer on Mobile Apps
Adobe Mobile Apps

3:00pm -

4:00pm

Lindsay Adler

Kristina Sherk

Jay Maisel

Justin Wojtczak

Glyn Dewis

Matt Kloskowski

Conquering Crappy Lighting
Lighting

Everyday Portrait Retouching in Lightroom
Lightroom

Light, Gesture & Color Part 2

Photography 

Snapshot Videos – Small Videos that Create Large 
Opportunities  |  Video

Photoshop Lighting Effects for Photographers
Photoshop B

Unlocking the Power of Lightroom for Mobile
Adobe Mobile Apps

4:15pm -

5:15pm

Joel Grimes

Rob Sylvan

Erik Valind

Justin Wojtczak

Scott Kelby

Scott Valentine

Master the Light 
Lighting

The Lightroom Ecosystem: Working in Lightroom 
Across All Devices  |  Lightroom

Portrait Photography: Choosing the Right Lens and 
Light for Anyone  |  Photography

DSLR Interviews: Setting Up and Coaching Your  
Subject to Tell the Most Impactful Story  |  Video

Essentials of Designing with Type
Photoshop B

Creating Photo Collages On the Go
Adobe Mobile Apps

5:30pm -

6:30pm

Adobe, the Adobe logo, Photoshop, LIghtroom, Creative Cloud are all registered trademarks of Adobe Systems, Incorporated. Images courtesy of Brad Moore, Kevin 

Newsome, Kathy Porupski, Jeff Leimbach, Rob Foldy and Randy Van Duinen.
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Quick Tricks & Fixes to Make Photoshop More Fun
Photoshop B

Social Media Best Practices for Photographers
Business

Ten Tips & Tricks for InDesign
Creative Cloud

Taming Natural Light, No Strobes Required
Lighting

All The Other Stuff: HDR, Panos, Video, History,  
Snapchat and Customizing  |  Lightroom

Light on the Land: Bring Your Landscape  
Photography to Life  |  Photography

Creating 3D Composites in Photoshop
Photoshop A

Fixing Common Image Problems in  
Photoshop & Lightroom  |  Photoshop B

Silencing the Critics
Business

Intro to Adobe Muse CC
Creative Cloud

21st Century Speedlites
Lighting

Working with Photoshop
Lightroom

Travel Photography Essentials
Photography

Photoshop Power Hour
Photoshop A

Modern Photo Restoration
Photoshop B

Let There be Light: Licensing, Copyright and Usage
Business

9:15am -

10:15am

10:30am -

11:30am

1:00pm -

2:00pm

DAY 3 (04.22.17) SCHEDULE



 

Hyatt Regency Orlando  |  9801 International Drive, Orlando, FL 32819

Our home for Photoshop World is the beautiful Orange County Convention Center conveniently located on 

International Drive. Placed within walking distance to Pointe Orlando with dozens of beautiful shops, exciting 

eateries, and nightclubs, it’s the ideal location for a conference and best of all, it’s connected to our host hotel.

Special Event Rate Per Night: $159 plus resort package fee and current Orange County room tax of 12.5% 

(subject to change). Book your room by Friday, March 24, 2017 (and tell them you’re a registered Photoshop 

World attendee). To reserve your room visit photoshopworld.com/travel

Stay Where All The Action Is!

Early Bird Conference Pricing 

TO REGISTER

After March 17th, pricing will increase to standard pricing. Discounts cannot be combined with any other offer or discount. To qualify for the alumni discount, you must have attended a previous Photoshop World (your 

name must be in our database). **Proof of educator or student ID required at conference check-in. To qualify for the KelbyOne member discount you must provide your username & password at checkout.

Visit photoshopworld.com or call 1-800-201-7323

HURRY! SAVE UP TO $200 | EARLY REGISTRATION ENDS MARCH 17TH

NEW ATTENDEES ALUMNI KELBYONE MEMBERS EDUCATORS**    STUDENTS** ONE DAY PASS

$699 $649 $599 $299$349 $149
$799 $799 $799 $449 $249 $349

Host Hotel

http://photoshopworld.com
http://photoshopworld.com/travel
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DAVE CLAYTON

Designing in Photoshop
 using the new guide layout feature

Photoshop has become much more powerful for graphic designers with the newer features released over the 

past couple of versions: CC Libraries, Typekit, Marketplace, and Templates, to name just a few. But sometimes 

there are a couple of hidden gems that don’t get much of the glory. The New Guide Layout feature is one such 

example. Last issue, we talked about setting up your Photoshop document to create a poster with a manual 

bleed. Following up on that, we’re going to look at guides and how to set them up effectively, plus how to save 

them for future use. It’s these features that help make your documents look professional and perfectly laid out 

for print or Web. 

In this tutorial, we’ll show you a few ways to use the New 

Guide Layout option in Photoshop CC to easily create cus-

tom guide layouts. This option is only available in Photoshop 

CC and was irst introduced in the 2014 Creative Cloud 

update, which means that to be able to use this feature, you 

have to be an Adobe Creative Cloud subscriber. Hopefully, 

you’ve updated to version 2017, but even if you’re still using 

CC 2014, you’ll be ine to follow along. 

When you irst open New Guide Layout, you get a simple 

dialog that lets you create a number of rows and columns. 

We can also add gutters, margins, and even save these 

guide layouts as presets! 

We don’t need to create anything speciic with this tuto-

rial; it’s just to show some effective ways to set up these 

guides. You can either open an existing image or create a 

new document from scratch. For this example, we’re using a 

nice colored texture to make it easy for you to see the guides 

as we set them up, and we’ll make a couple of graphic 

examples along the way.

HOW WE DID IT IN THE “OLD DAYS”

Before the New Guide Layout was available, you’d go up 

to the View menu and choose Rulers (Command-R [PC: 

Ctrl-R]), which will be visible at the top and left side of the 

Photoshop document. To add a vertical guide, drag out 

from the ruler on the left into the document. If smart guides 

(View>Show>Smart Guides) is activated, the guide will snap 

to the middle of the document. To add a horizontal guide, 

drag a guide downward from the top ruler into the docu-

ment and snap it to the center. You can either continue to 

drag out guides using the ruler measurements, or manually 

use the New Guide dialog (View>New Guide) to enter the 

exact position for each new guide. 

This method of adding guides by dragging them out 

from the rulers is, of course, still available, even in the latest 

versions of Photoshop CC, but we now have this wonderful 

New Guide Layout option. So let’s set up some guides in our 

new document.

THE NEW GUIDE LAYOUT OPTION

Let’s launch our New Guide Layout option by going up to 

the View menu and choosing New Guide Layout, which 

opens the New Guide Layout dialog. From this one simple 

dialog, we can easily add any number of rows and columns 

to our document. We can specify the exact width for our 

columns, an exact height for our rows, or let Photoshop 

space them out equally. Much like InDesign, we can also 

add gutters between the guides, as well as margins along 

the top, left, bottom, and right of our document. Plus, we 

can save these custom layouts as presets to use the next 

time we need the same layout. 

If you haven’t used this New Guide Layout feature 

before, it will appear with its default settings, which auto-

matically adds 8 columns to the document, each separated 

by a gutter using your default unit of measurement, mine 

being millimeters because that’s our preferred unit in the 

U.K. You’ll see the Rows checkbox isn’t ticked, so no rows 
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and just tweaking my Gutter (space between the columns) 

up to 2mm. Photoshop instantly updates the layout, chang-

ing the number of columns and spacing them equally from 

left to right. To see this change, ensure the Preview box is 

checked on.

Tip: To remove the gutter completely, highlight the Gut-

ter value and hit the Delete (PC: Backspace) key on your 

keyboard. This will leave the Gutter ield empty, leaving no 

space between the columns.

SPECIFYING THE COLUMN WIDTH

Photoshop’s default option is to size and lay out the col-

umns automatically so they’re spaced equally across the 

document from left to right. We can amend the width 

manually by entering a new value in the Width ield. Our  

image is 340x340mm square, and we want 6 columns in 

only the left half of the image, so we’ll enter a Width for our 

columns of 28mm (6 columns multiplied by 28mm equals  

168mm, which is almost half of 340mm). To have these 

columns appear on the left, the Center Columns check-

box must be blank. Click OK, and Photoshop updates 

the layout, this time setting the width of each column to 

exactly 28mm. 

One of the great things about the New Guide Layout 

feature is that you can reopen the dialog and update the set-

tings. So, let’s see what happens if we reopen it and check 

the Center Columns option. 

are added with the default settings. We’ll easily add rows 

later in this tutorial. 

Note: If you already had guides in your document, you can 

clear these existing guides in the New Guide Layout dialog 

by selecting the Clear Existing Guides option at the bottom.

CHANGE THE NUMBER OF COLUMNS

To change the number of columns in your layout, simply 

change the value in the Number ield. I’m going from 8 to 6 

©
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https://stock.adobe.com/stock-photo/background-texture-in-warm-autumn-colors/116977903
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With Center Columns checked, the columns are once 

again centered in the layout but we now have areas with no 

set columns on the left and right sides. This might be useful 

for a text-styled poster image, such as top-left example.

LET’S ADD ROWS

To add rows to your layout, reopen the New Guide Layout 

dialog, select the Rows option, and enter the number of 

rows required into the Number ield. You can enter a speciic 

Height for each row, or leave it empty, and Photoshop will 

space them out equally from top to bottom. You can also 

enter a Gutter value to add space between each row (as we 

did with the columns); we’ll use 2 mm to keep things tidy. 

To change things a little and make it simpler to view, 

we’ll set our number of Rows to 3; change the number of 

Columns to 3, each with a 2mm Gutter; and uncheck Cen-

ter Columns again. We’ll leave the Column Width ield and 

the Row Height ield blank to allow Photoshop to space 

them out equally. 

Note: If you wanted to just create a simple 3x3 grid to lay 

out content using the “rule of thirds,” then you can clear the 

gutters to keep single guide columns and rows. 

ADDING MARGINS

As mentioned before, our guides run from left to right and 

top to bottom. But maybe we want to add a margin around 
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Preset drop-down menu at the top of the New Guide Layout 

dialog, where it says Custom. This opens a small lyout menu 

with some built-in preset layouts from which to choose  

(8 Column, 12 Column, 16 Column, and 24 Column); but 

the option we need to choose is Save Preset. 

the sides to bring our content in from the edge. If we check 

the Margin box, we can now add some space around our 

guides. We entered 20mm in each of the four available ields: 

Top, Left, Bottom, and Right (see images opposite page). Pho-

toshop will automatically resize the columns and rows, ensur-

ing both are still equal in size, because we haven’t designated 

a set Width, with our margin appearing around the edge.

ADDING FAKE BLEED

We can also add negative margins, which will work very 

much like a bleed (discussed in the last issue). Negative 

margins are useful when adding elements to a document 

that are larger than the document’s viewable area, much 

like any document with a bleed requirement. To add this 

margin space outside the viewable area, we changed each 

of the four values (Top, Left, Bottom, and Right) to –5mm. 

Again, Photoshop automatically adjusts everything, but 

now the margins sit outside the document area rather 

than inside. 

We want to save our layout with a regular 20mm-margin 

layout, so we’ll reopen the dialog, change the margins back 

to 20mm, and then we can go ahead and save this for future 

use—most useful on a square document. 

SAVING THE CUSTOM GUIDE LAYOUT AS A PRESET

For a square document like this, which is useful for creating 

such things as marketing images for Instagram, you can save 

time by saving your layout as a preset. To do this, click on the 

When the Save dialog appears, enter a descriptive name 

for this new preset into the Save As ield. We named ours 

“SQUARE-3 COLUMNS-3 ROWS - 20MM MARGIN.” Then, 

click the Save button. 

http://img.kelbymediagroup.com/kelbyone_enterprise/psumag_webreader_secure/PhotoshopUser_January_2017/PSU_January_2017.html#p=86
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And that’s it! You now know how to take advantage of 

the New Guide Layout option and easily create, amend, and 

save custom guide layouts in Photoshop CC. Check out next 

issue’s tutorial for another design tip for Photoshop users. ■

Your layout is now saved as a new preset, so when you 

need to use it again, you’ll be able to select it quickly from 

the Preset list. (I saved mine into my Creative Cloud storage 

so I always have access to it.) 

Now that you’ve created the new customized guide 

layout you need, just click OK to exit the New Guide Lay-

out dialog.

WANT TO HIDE OR CLEAR THE GUIDES?

To temporarily hide your guide layout from view, go up 

to the View menu, select Show, and then choose Guides. 

Repeat to reactivate them. Or use this handy shortcut: 

Command-; (PC: Ctrl-;) on your keyboard to toggle them 

on and off. 

If you wish to clear the guides completely and start 

with a brand-new set of guides using the same methods as 

above, just go up to the View menu again and choose Clear 

Guides. Remember, your document can be any size, but 

always give some consideration to your layout depending 

on what the end result will be. 

Discuss this Issue

http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772


#KelbyOneBooks

https://www.amazon.com/Photoshop-Tricks-Designers-Create-Effects/dp/0134386574/ref=sr_1_1?s=books&ie=UTF8&qid=1484843158&sr=1-1&keywords=Corey+Barker
http://kelbyone.com/
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COLIN SMITH

Photoshop Tips
 boost your productivity and creativity

In this issue’s “Photoshop Tips,” we’re doing something we don’t normally do; we’re going to start out with  

a theme: adjustments. So if you want to learn how to be more eficient with all your image adjustments 

and learn a few cool little tips, read on! 

STACK YOUR ADJUSTMENT LAYERS 

Adjustment layers are really great to work with because of 

their nondestructive abilities. This means that they don’t 

degrade your images with multiple applications like pixel 

adjustments do. As such, you really want to take advantage 

of this. When we have newer tools, we sometimes apply 

old worklows to these new tools and fail to get the most 

out of them. Rather than trying to do everything in a single 

Curves adjustment, try creating an additional Curves adjust-

ment layer for each task. For example, make your tonal 

adjustments on a single Curves adjustment layer, but make 

another Curves adjustment layer for color correction. This 

provides more lexibility to tweaking after the fact, as well as 

avoiding the pitfall of spoiling a previous adjustment when 

applying a new one. 

CLIP AN ADJUSTMENT LAYER TO A SINGLE LAYER 

When you apply an adjustment layer, such as Curves or Lev-

els, it affects all the layers underneath it. This is something that 

most of us know. The challenge, though, is how to apply the 

adjustment to a single layer. If you choose to “clip” the adjust-

ment layer, it will affect only the layer directly beneath it. You 

can do this by clicking the square-with-bent-arrow icon at the 

bottom of the Properties panel. The other way is to position 

the adjustment directly above the layer to adjust, hold down 

the Option (PC: Alt) key, place your cursor in between the 

two layers until it changes to the square with bent arrow, and 

click. This will restrict the adjustment to a single layer. 

APPLY ADJUSTMENT LAYER  
TO SELECTED LAYERS ONLY 

This tip kind of works hand-in-hand with the previous one. 

Instead of affecting a single layer, or all the layers, what if 

you want to apply an adjustment to, say, ive layers? Here’s 

the way to do it (with a caveat). Select all the layers that 

you’d like to affect in the Layers panel. Press Command-G 

(PC: Ctrl-G) to group them together. Apply the adjustment 

layer to the top of the group to trickle down to all the layers 

in the group. Notice that this works like a regular adjustment 

layer; it still affects any layers below the group. Here’s the 

tip: Click on the Group in the Layers panel to make it active, 

and change its blend mode at the top of the Layers panel 

from Pass Through to Normal. It will now be constrained to 

just the layers within the group. Okay, now for the caveat. 

The layers have to be contiguous (together). You can’t have 

other layers sandwiched in between. If that’s the case, you’ll 

need to make two groups, one above and one below the 

sandwiched layer. 

ALTERNATIVE METHOD OF NONDESTRUCTIVE  
ADJUSTMENTS TO SINGLE LAYERS 

As I mentioned earlier, adjustment layers are the way to go, 

but sometimes, they’re not ideal. This is true when you’re 

working with a lot of layers and you need to shufle them 

around, such as a complex composite or a design with many 

elements on a page. Start moving things around and the 

adjust ment layers can 

start to affect areas 

they shouldn’t, or you 

lose the adjustment 

on tiny elements. It’s 

easy to do. The solu-

tion is to apply the 

adjustment directly to 

the layer, but keep it 

nondestructive. Right-

click on the layer (or 

group of layers) and 

choose Convert to 

Smart Object. Now 

apply the adjust-

ment through the 

Image>Adjustments 

menu, which will 

apply the adjustment 

directly to the layer 

instead of applying 

it as a separate layer. 
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The adjustments will now work like 

smart ilters, only they’re adjustments, 

so the effect is the same as clipped 

adjustment layers, but they don’t get 

separated from their layers, nor affect 

layers they shouldn’t. Whenever you 

need to make a change to one of the 

adjustments, simply double-click its 

name in the Layers panel. 

DOUBLE YOUR CAMERA RAW  
ADJUSTMENT POWER 

When working in Camera Raw, I sometimes move a slider 

in the Basic panel all the way over (and wish I could move 

it more, especially for things such as Highlights), to recover 

details in skies and such. There’s a way to trick Camera Raw 

into allowing you to turbocharge your adjustments. When 

you’re in Camera Raw, change the magniication in the bot-

tom-left corner so that you can see the gray canvas around 

the image (e.g., 25%). Select the Graduated Filter (M) and 

then drag a short gradient just off the canvas so that the entire 

image is being affected (see image above). Now change the 

adjustment settings in the Graduated Filter panel and you’ve 

effectively doubled your Camera Raw adjustments. 

MULTIPLE LAYER MASKS 

Each layer can have only one layer mask (or pixel mask; it can 

also have a vector mask). So, what if you want to do some 

complex masking that requires more than one mask? An 

example would be a gradient, where you want to cut part of 

the gradient blend, but keep it nondestructive. All you need 

to do is nest the layer inside a layer group (Command-G 

[PC: Ctrl-G]) even if it’s just a single layer. Each layer group 

can have its own mask. Now you can paint onto that mask. 

Yes, and just like Russian nesting dolls, you can keep nest-

ing that group into other groups and adding masks as you 

need them. 

CHANGE QUICK MASK COLOR 

Have you ever used Quick Mask? If so, I’m sure you love it; if 

not, it’s really useful and worth a shot. Quick Mask is a way to 

alternate between a selection and a paintable mask. It works 

like a mask that you can apply with your Brush tool (B). Press 

the Q key to toggle between Quick Mask and a marching 

ants selection. It’s also a fast way of checking a mask for little 

holes and missing areas. By default, this mask is a red ruby-

lith color to mimic the traditional mask that would be manu-

ally cut, from the X-Acto knife days. Most of the time, this 

works great, until you’re masking a red subject, and then it’s 

really hard to see the areas that are masked and the areas 

that aren’t. Fortunately, there’s an easy ix. Double-click the 

Quick Mask icon near the bottom of the Toolbar just below 

the Foreground and Background color swatches. You’ll now 

see the Quick Mask Options dialog. Here you can change the 

color of the mask to something else, as well as the Opacity 

(transparency). It’s very rare that I use the red color; I usually 

prefer a yellow or something much easier to see when work-

ing with people and skin. For green landscapes, the red works 

well most of the time. 

PRESSURE CONTROL OVER QUICK SELECTION

When using the Quick Selection tool (W), you have control 

over the sensitivity by tapping the Left or Right Brackets on 

your keyboard to change the radius of the brush. A smaller 

radius makes for a more sensitive selection, whereas a wide 

radius gobbles up lots of tones and selects very quickly. You 

can change the radius or you can use it interactively with the 

help of a pressure-sensitive tablet, such as a Wacom or Surface 

Pro. Click on the little preview of the brush tip in the Options 

Bar at the top of the screen to open the Brush Options. You’ll 

see a Size drop-down menu at the very bottom. Change this 

to Pen Pressure, and now you can adjust the sensitivity of your 

selection by varying your pressure on the pen. ■

Discuss this Issue

http://photoshopcafe.com
http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772
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DesignMakeover

C O L U M N  ›  ›

JAKE WIDMAN

before

CLIENT

Professional and Organizational Development  
Network in Higher Education

We’re looking for product packaging or labels, print advertisements, websites, and magazine covers that are currently in the marketplace for 

future “design makeovers.” So if you or someone you know has a design that you’d like us to consider making over, or if you’re a designer and 

you’d like to be considered for a future “Design Makeover,” send us an email at letters@photoshopuser.com. (Note: This is purely a design 

exercise and the designers do not work directly with the client, create functioning websites, etc.)

We’ll also be covering real-world makeovers in this column, so let us know if you recently had a branding makeover or if you did a branding 

makeover for a client that you’d like us to consider.

makeover submissions

The nonproit Professional and Organizational 

Development (POD) Network in Higher Education, 

started in 1976, has a membership of about 1,300 higher-

education professionals. The organization’s goal is to 

improve teaching in higher education, explains member 

Natasha Haugnes. “To teach at a college level, you don’t 

need training in teaching,” says Haugnes, and the POD 

Network works to ill that gap. 

Like Haugnes, POD members hold positions in faculty 

development at their respective institutions. (Haugnes 

is Faculty Developer and New Faculty Advisor at the 

Academy of Art University in San Francisco.) Most of them 

are located in the United States and Canada, though the 

organization does have an international reach. 

The POD Network “runs on volunteer work,” says 

Haugnes. That extends to its logo and branding, which until 

last year was always created by people in the organization. 

The network had ive different homemade logos from its 

founding through 2015; the most recent dated from 2007. 

It featured three “bubbles” or “leaves,” representing the 

network’s instructional, professional, and organizational 

foundations. (Those three elements had appeared in other, 

more explicit forms in earlier logos.) 

A few years ago, the subject of refreshing or revamp-

ing the logo started to come up again. Haugnes was on 

the POD Network’s Board of Directors for three years, 

and “during that time, there was a lot of discussion about 

cleaning up the organization’s branding,” she recalls. And 

about two years ago, one of the committees put forth a 

proposal to get some branding done. Haugnes picked up 

on the idea and got some funds approved. 

educational circles

The five different homemade logos  
from POD’s founding through 2015

http://podnetwork.org
http://podnetwork.org
mailto:letters%40photoshopuser.com?subject=
http://podnetwork.org
http://podnetwork.org


›
 
›
 
k

e
l

b
y

o
n

e
.
c

o
m

095

 ›  ›  D E S I G N  M A K E O V E R

CLIENT

Professional and Organizational Development  
Network in Higher Education

There was no doubt in Haugnes’s mind that the POD 

Network needed to pay some attention to its brand. To her 

eye, the existing logo was unsophisticated and not really 

relective of the organization’s professionalism. She had 

anecdotal evidence that others felt the same way, too. At 

international conferences, she says, “a lot of people were 

getting self-conscious about the brand.” Haugnes knew 

that the network needed a look that was more modern, 

more cohesive, and cleaner. Surprisingly, she says, others 

in the organization didn’t display any particular emotional 

attachment to the existing logo, so she initiated the process 

of a brand refresh. 

Initially, she contacted an organization based in New 

York that was known for doing design work with non-

proits. They put together a “really nice” package, Haugnes 

says, but it was way more expensive than the network’s 

funds would allow. So Haugnes next turned to a creative 

strategist to help the network prioritize what it needed in 

terms of an identity. The strategist interviewed several POD 

members and suggested that rather than undertaking a 

whole identity project, the organization should start with a 

new logo and other smaller initiatives. 

With that roadmap in hand, Haugnes set out to ind 

a designer. A mutual friend, a copywriter, suggested she 

solicit a bid from Susan LeGrande, a designer the copywriter 

had worked with before. Haugnes presented that bid and 

two others to the network’s Board of Directors, and they 

chose LeGrande. 

Haugnes told LeGrande that the organization wanted 

a logo that would give the impression of being approach-

able and inviting, not some distant ivory-tower academic 

organization. “Being welcoming is something the network 

prides itself on” and is among its core values, Haugnes says.

The Professional and Organizational Development (POD) Network in Higher Education is devoted to improving teaching and learning in higher education. 

Founded in 1976, POD provides its members with personal and academic relationships that are essential for professional growth. 

Central to POD’s philosophy is lifelong, holistic, personal, and professional learning, growth, and change for the higher education community. The three purposes 

of POD are to: (1) Provide support and services for its members through publications, conferences, consulting, and networking; (2) offer services and resources to others 

interested in educational development; and (3) fulill an advocacy role, seeking to inform and persuade educational leaders of the value of educational development in 

the institutions of higher education. 

about the client

Website before the new logo 

“Surprisingly, she [Haugnes] 
says, others in the organization 

didn’t display any particular 
emotional attachment to the 
existing logo, so she initiated 

the process of a brand refresh.”

the problem

http://podnetwork.org
http://podnetwork.org
http://podnetwork.org
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LeGrande agreed that the old logo was “deinitely out-

dated” and needed attention. But irst, she wanted to be 

clear on the scope of the job. “I wasn’t supposed to give 

them a whole new logo,” she says, having been told that 

the network just wanted a “refresh.” When she asked 

what they liked about the current logo or what they might 

want to keep, they said the color palette but not much 

else. That opened up the possibility to go further than 

simply a refresh. 

Since any new logo wasn’t supposed to be too radical 

or far-out, LeGrande started looking for a type treatment 

solution based on a new font. “I quickly ended up with 

the font Rockwell because the p, o, and d each have a 

circle,” she says. That let her play with connecting the 

circles in ways that would recall the current logo’s bubbles. 

She then started putting the word POD (in lowercase) 

in different conigurations: inside square boxes or circles, 

in a word balloon, in front of three bubbles, outlined or 

in color, and so on. She sent that irst round of variations 

to Haugnes to discuss just between the two of them.  

“I sent her stuff for her eyes only, to get direction and to 

give her an idea of how broad the redesign could be,” 

LeGrande says. 

The next round focused on three different directions 

and variations on those. “I took some of the stuff she liked 

and did an exploration of those,” says LeGrande. These 

were shared with others in the POD network. And the 

inal round was based on the three letters in the Rockwell 

font, exploring different colors and different ways the 

letters could overlap. “The idea that we ended up with 

wasn’t one of the original ideas,” LeGrande says

DESIGNER

Susan LeGrande
susanlegrande.carbonmade.com

D E S I G N  M A K E O V E R  ›  ›

the process

Examples from Round 3

Examples from Round 2

Examples from Round 1

https://susanlegrande.carbonmade.com


›
 
›
 
k

e
l

b
y

o
n

e
.
c

o
m

097

Susan LeGrande spent more than 25 years working for big ad agencies, including stints as senior art director at Publicis and Hal Riney and as Vice President, Group 

Creative Director at Grey Advertising, both in San Francisco. In 2006, she struck out on her own and opened Susan LeGrande Art Direction, where she can give her 

clients excellent creative without the layers and costs associated with large agencies—where many smaller companies get shortchanged. 

Since then her projects have included work for a wide range of clients, from tech companies such as Plantronics and RingCentral, food industry irms such as  

Dole Foods, and online retailers such as Frogger golf accessories. She also spent three year as a contract senior art director with Apollo Integrated Marketing, working 

in all media for the University of Phoenix. 

Her work has won awards for print and television, including a Clio inalist and the New York festivals. ■

about the designer

“I was happy with where they ended up,” says LeGrande. “I 

like the simplicity of it.” She’s also tickled by the idea that 

most people seeing it might not even notice that it features 

three touching circles, reminiscent of the old logo’s leaves. 

“I like the idea that you can look at a logo for a while and 

see something in it you’ve never seen before,” she says. She 

also redesigned the organization’s homepage—“I didn’t 

make huge changes,” she says, “but they were important.” 

She was also pleased with the process of working with 

Haugnes. Given the limited funds available for the project, 

it was clear that Haugnes wouldn’t want to deal with 

“scope creep” or pursue any direction that wasn’t likely to 

go anywhere. “She made sure people were decisive about 

what they wanted,” LeGrande says. 

The POD Network announced the new logo in its spring 

2016 newsletter and began transitioning to it across all its 

materials. The oficial launch of the new logo was at their 

conference at the beginning of November. Haugnes says 

that the reaction has been overwhelmingly positive from 

the members she’s talked to. “I’ve heard nothing negative 

about it,” she says. She could also tell that people liked it, 

she says, because she noticed that several of the present-

ers made the logo “really huge” on their slides. This year’s 

conference was the biggest ever, and “the logo may have 

contributed to that,” she says. 

LeGrande also provided the organization with extensive 

branding guidelines, covering such things as black-and-

white versions, proper usage over photographs or colored 

backgrounds, and an expanded color palette (beyond the 

three colors in the logo). The organization now has a team 

in charge of making sure the logo is implemented properly.

Discuss this Issue

 ›  ›  D E S I G N  M A K E O V E R

DESIGNER

Susan LeGrande
susanlegrande.carbonmade.com

the result

https://susanlegrande.carbonmade.com
http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772
https://susanlegrande.carbonmade.com


›
 
›
 
p

h
o

t
o

s
h

o
p

 
u

s
e

r
 
›
 
f

e
b

r
u

a
r

y
 
2

0
1
7

098

R E V I E W S  ›  ›

 Company:  Anthropics Technology Inc.

 Price:  Standard: $79.90; Studio: $119.90 (works  
as Photoshop and Lightroom plug-in)  

 Rating: 

 Hot: Fast; simple; full-body editing

 Not:  With great power comes great  
responsibility (very easy to go overboard)

I previously reviewed PortraitPro 12 and 15 for Photoshop User and 

had high praise for both versions, so I had high expectations for 

PortraitPro Body. And it’s an impressive piece of software. Upon 

opening an image, you follow simple prompts to mark up the 

body structure/skeleton of your subject and then use sliders to 

adjust bodies from head to toe—I marvel at the algorithms that 

must underlie each slider. Then, there are additional Liquify-like 

tools for further sculpting, and a pared-down version of its parent-

program’s facial corrections. As with the original PortraitPro, it’s 

also a ton of fun to use. 

Yet, I’ve struggled regarding what to say about PortraitPro 

Body. As is always the case with retouching software, it’s far 

too easy to take it too far and get over-retouched, unrealistic 

results. Somehow the chances of this seem multiplied with full-

body manipulation. 

If you routinely have clients who ask to be morphed into 

perfection and you’re not a master of Photoshop, then you’ll 

find PortraitPro Body extremely useful. It came in super handy 

when I wanted to quickly composite my daughter into a shot of 

PortraitPro 
Body
Powerful Full-Body Shaping— 
in the Right Hands and Situations

Review by Jessica Maldonado
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http://www.portraitprobody.com/
http://img.kelbymediagroup.com/kelbyone_enterprise/psumag_webreader_secure/PhotoshopUser_JulyAug_2014/PSU_JulyAugust_2014.html#p=114
http://img.kelbymediagroup.com/kelbyone_enterprise/psumag_webreader_secure/PhotoshopUser_February_2016/PSU_Feb_2016.html#p=122
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 ›  ›  GET THE SCOOP ON THE LATEST GEAR

her Barbie Princess dolls: Nip in that waist! Elongate those legs! 

Done! Because the frivolity of the project allowed me to embrace 

the extreme retouching capabilities, it was awesome and guilt-

free. Conversely, if you can be trusted to use it judiciously, all 

power to you, go for it. Use it to correct posture, to improve 

symmetry, or to save an otherwise great shot by adjusting a flaw 

in the subject’s pose. PortraitPro Body may eliminate the need to 

hire a professional retoucher for small corrections like these. 

Somehow, there’s more of an ethical issue for me with body 

contour than with skin smoothing. Do ethics have a place in soft-

ware reviews? My perspective on full-body retouching is that the 

artists who have a “need” to do it—and will take the time to  

do it well—already know how to do it in Photoshop, and don’t 

really need a dedicated piece of software to guide them along; 

they’ll move bit-by-bit making intelligent, anatomy-based deci-

sions. I worry that people who are likely to use PortraitPro Body 

may be more apt to go overboard with thinning and reshaping. 

This is my opinion, and my lack of trust in human nature, more 

than an issue with the product, which is quite good. ■

Left: In only a few minutes, I dramatically slimmed  

this plus-sized model (probably more than I would’ve  

adjusted for someone I actually knew). 

Above: PortraitPro Body interface, as it leads you  

through marking up the joints of your subject.

 “Use it to correct posture,  

 to improve symmetry, or to  

 save an otherwise great shot  

 by adjusting a flaw in the  

 subject’s pose. PortraitPro Body  

 may eliminate the need to  

 hire a professional retoucher 

 for small corrections like these.”
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R E V I E W S  ›  ›

Now Sony Users can Remotely Control  
their Profoto Strobes

 Company: Profoto

 Price: $419 

 Rating:   

 Hot:   TTL; Hybrid Mode; HSS; Manual mode; 
1,000' range; approved for use worldwide 

 Not:

Review by Michael Corsentino

Profoto Air 
Remote TTL-S

The wait is finally over for Sony mirrorless camera owners who’ve 

been waiting for a Sony-compatible Profoto Air Remote. The Pro-

foto Air Remote TTL-S brings the long-anticipated TTL wireless 

control for Air-enabled Profoto packs and strobes that Canon and 

Nikon users have been enjoying to the following Sony camera 

models: Sony Alpha a7 II, Sony Alpha a7R II, and Sony Alpha a7S II. 

The Profoto Air Remote TTL-S allows Sony camera owners to 

wirelessly integrate their AirTTL Profoto strobes. Simply attach the 

Air Remote TTL-S to the camera’s hot shoe and you’re ready for 

perfect point-and-shoot TTL exposures right off the bat! That’s the 

beauty of TTL. 

If you want additional control, the Profoto Air Remote TTL-S also 

offers a Hybrid Mode, which allows users to first obtain a proper 

exposure via TTL and then switch over to manual mode to make 

desired creative adjustments. This combination delivers the best 

of both worlds, making it possible for you to work intuitively and 

quickly while still remaining in full control creatively. And if you’re 

old school like me, the Profoto Air Remote TTL-S can also be used 

for full manual control. 

One of the really exciting features included in Profoto Air Remote 

TTL is Profoto’s patent-pending High-Speed Sync (HSS) technol-

ogy. The HSS not only allows you to combine flash, daylight, and 

wide-open apertures, but it’s fast enough for today’s high-speed 

cameras, and one of the most consistent HSS solutions available. 

The Profoto Air Remote TTL-S sports an impressive 1,000' 

wireless range, is approved for worldwide use with its 2.4-

GHz frequency band, and includes a USB port for future firm-

ware updates. ■ 

http://profoto.com/int/products/air-system-wireless-sync-remote-control/air-camera-tranceivers/item/air-remote-ttl-s?category_id=213
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 ›  ›  GET THE SCOOP ON THE LATEST GEAR

SHOOTOOLS 
AutoPan

The AutoPan is a universal panning head that allows you to  

create panoramas, as well as track a subject. The innovative Auto-

Pan works with sliders and dollies and has multiple usage settings, 

including one where you use the head as a base for a rotating 

display. The AutoPan can be remote controlled with an upcoming 

smartphone app. 

The AutoPan keeps your camera focused on one point while 

moving the camera past your subject. It can also create panoramas 

or rotate freely. The device has a 360° range and is battery pow-

ered. It has been designed to work in a horizontal plane. 

Three ports sit at the side of the unit: a DC power port to charge 

the battery, an external sensor port, and a shutter-release port. 

Operating buttons are at the opposite side of the spring-loaded 

cable that makes the head move in sync with the motion of the 

camera. The 3-meter cable is made of a very smooth synthetic 

material. You’re supposed to attach the cable to either end of the 

slider (or if you’re using a dolly, either end of the motion path). 

The AutoPan has a built-in motor that makes the head rotate. 

It’s incredibly silent. With two buttons on the unit, you can rotate 

the head clockwise or counterclockwise to put it in a starting/in-

between/end position. There are 10 keyframes to set. The panning 

motion of the AutoPan is buttery smooth and the sync system is 

very accurate. 

SHOOTOOLS is about to release a smartphone app that will 

allow you to control the unit via Wi-Fi. You’ll be able to move 

the head freely, control a DSLR for time-lapse photography, etc. 

You’ll also be able to control the AutoPan in tandem with exter-

nal sensors. ■

Panning Head “Made in Italy”  
Fits Any Slider

 Company: SHOOTOOLS

 Price: $749

 Rating:  

 Hot:  Works with dollies, sliders, etc.; accurate 
synchronization; fast setup; 26-lb. load

 Not: 

Review by Erik Vlietinck

http://shootools.com/public/home/Landing_Auto_Pan_EN.html
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R E V I E W S  ›  ›

Beautiful Slideshows and  
Royalty-Free Music Made Easy

 Company:  Pixellu 

 Price:  $8–$48/month

 Rating:  

 Hot:   High-resolution slideshows; curated  
royalty-free music; fast; easy to use

 Not:  Slideshow download feature coming soon

Review by Michael Corsentino

Pixellu 
SmartSlides

Okay, I’m impressed! One of things that’s always driven me a little 

nuts about creating slideshows is the cumbersome process of add-

ing images; how time-consuming and expensive it can be finding 

tasteful, royalty-free music; and the low-resolution final results, 

even when I’m using the best solutions available. 

Well, that has all changed with Pixellu’s new Web-based, slide-

show-creation software, SmartSlides! After two years of develop-

ment from the ground up, Pixellu is bringing a fresh and exciting 

approach to slideshows. Gone are the hours spent searching music 

libraries; clunky, frustrating user interfaces; and lackluster resolution. 

With SmartSlides’ HTML5 implementation, beautiful, full-

screen, high-resolution images that take full advantage of 

today’s gorgeous high-resolution screens are finally a reality. 

When it comes to music, SmartSlides has you covered, as well. 

Pixellu partnered with industry leading music service Marmoset 

to create a curated library of built-in, royalty-free music that’s 

prefect for use in slideshows. 

While others try and be all things to all people, SmartSlides 

keeps it simple and focuses on what’s important: your images and 

sourcing great music to go with them. The SmartSlides Web inter-

face shares the same simple, fast, and elegant design principles 

that have made Pixellu’s SmartAlbums a hit with photographers 

around the world. 

The SmartSlides workflow is quick and easy, taking liter-

ally around 12 minutes to create a full-blown slideshow from 

start to finish. The results are beautiful, polished, image-centric, 

http://www.pixellu.com/smartslides
https://www.marmosetmusic.com/
http://pixellu.com/smartalbums


›
 
›
 
k

e
l

b
y

o
n

e
.
c

o
m

103

 ›  ›  GET THE SCOOP ON THE LATEST GEAR

high-resolution presentations compatible with screens all the way 

up to 4K, and with a myriad of options for sharing. 

Creating a slideshow is as simple as uploading JPEGs (2,200 pix-

els on the vertical edge are recommended for 4K displays); choos-

ing one or more songs from the seven music categories provided 

(or uploading your own); customizing slide order, dissolves, and 

image display duration during the WrapUp step; and choosing 

one of SmartSlide’s elegant opening title page themes for your 

slideshow. That’s it. Once that’s done, just hit Publish, and in what 

seems like the blink of an eye, you have a killer slideshow. 

SmartSlides also automatically matches the images in your slide-

show to the length of the song you’ve chosen and lets you know 

how long each image will be displayed. If you want increased  

display time for individual images, it’s as simple as adding another 

song. SmartSlides then automatically adjusts everything to match 

the new music. Slideshows be can shared using the URL or embed 

code provided if you’d like to post it to your website. Viewers see 

an opening title screen that includes a full-screen image, play/

replay controls, social media badges for sharing, credits for the 

music, and an area to display your business branding. 

Pixellu has three different tiers for pricing: Starter, Pro, and  

Studio. Starter allows you to store 10 slideshows and costs 

$12/month (or $8/month for an annual plan). Pro allows you to 

store 200 slideshows and costs $24/month (or $16/month for an 

annual plan). Studio allows you to store 1,000 slideshows and 

costs $48/month (or $32/month for an annual plan). ■

 “The results are beautiful,  

 polished, image-centric,

 high-resolution presentations  

 compatible with screens  

 all the way up to 4K,  

 and with a myriad of 

 options for sharing. “
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Don’t think of this as a Photoshop or Lightroom book, but 

rather as a concept book. In addition to Photoshop, Lightroom, 

Bridge, and Camera Raw, the author uses non-Adobe soft-

ware, including Photomatix and SNS-HDR Pro. The author 

starts at the beginning—selecting an appropriate camera and 

accessories—and works through the process of capturing 

photos appropriate for HDR (high dynamic range) processing, 

doing the actual processing in a number of ways, and ends 

with conversion to black and white. His goal is to help you 

take advantage of the great power of HDR imagery without 

producing the all-too-common garish, over-saturated, sur-

real images often produced using HDR software. The actual 

goal is to produce a realistic-looking image with great detail 

through the spectrum, from shadows to highlights. You’ll find 

a good discussion on tone mapping and excellent coverage of 

blending, both automatically and manually. Good comparison 

images, too.

The first 60% of this book is appropriate for almost all pho-

tographers, especially portrait (people or pets) photogra-

phers. The rest of the book focuses on, in separate chapters, 

the challenges of photographing dogs, cats, horses, and 

other animals. The author has sections on understanding 

each type of animal’s behavior, how to pose them, getting 

the animal’s attention, trying to show an animal’s individual 

character, and troubleshooting. These chapters are unique 

in content and the author has many very incisive observa-

tions. The author’s experience and experiences are on full 

display as she discusses the unique challenges of photo-

graphing the different species. You’ll also find information 

on the difference between shooting on location and in your 

studio (where you have far more control over some very 

important aspects of photography, especially lighting). Even 

if you just create photos of your household pets, there’s a 

lot here that can improve your images.

Pet Photography: The Secrets to  
Creating Authentic Pet Portraits

The Anti-HDR HDR Photography Book: A Guide 
to Photorealistic HDR and Image Blending

By Norah LevineBy Robert Fisher 

 Publisher:  Rocky Nook Pages: 280

 Price: $39.95 (hardcover)

 Rating: ◆ ◆ ◆ ◆ ◆

 Publisher: Focal Press Pages: 232

 Price:  $39.95 (paperback)

 Rating: ◆ ◆ ◆ ◆ ◆

https://www.hdrsoft.com/
http://www.sns-hdr.com/
http://www.rockynook.com/shop/photography/pet-photography/
https://www.routledge.com/The-Anti-HDR-HDR-Photography-Book-A-Guide-to-Photorealistic-HDR-and-Image/Fisher/p/book/9781138962347


Y✣✂ ✄✣☎’t ind these videos on our website. Start watching TODAY!

Types of Videos Available:  Lightroom Tips from KelbyOne  |  Photoshop Tutorials  |  Our “Photo Tip  

Friday” Quick Tips  |  New Online Class Trailers  |  Episodes of The Grid  |  Photography Tips

Need some quick tips for your photography? Or maybe you need an in-depth walkthrough  

so you can better edit your photos? The KelbyOne YouTube channel has all of that and  

more—watch as professionals such as Scott Kelby, Peter Hurley, Matt Kloskowski and others  

show you how to become a better photographer and photo editor. 

How to Remove Reflections in Eyeglasses 

in Photoshop with Scott Kelby

Working With Skies in Adobe 
Lightroom with Matt Kloskowski

From KelbyOne Student to Pro Food 
Photographer...with Steve Hanson
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https://www.youtube.com/user/kelbymediagroup
https://www.youtube.com/user/kelbymediagroup
https://www.youtube.com/watch?v=C_WHiOm540c
https://www.youtube.com/watch?v=MQLqigkJSj4
https://www.youtube.com/watch?v=0MgeCe0-jis


KelbyOne Member  
HELP DESK
Are you taking advantage of the Help Desk at the KelbyOne member website? This is the place where you can get all of your 

Photoshop and Lightroom questions answered by our Help Desk experts. Not only that, you can get photo and computer gear 

help and advice, as well. What are you waiting for? Visit the Help Desk section under My Account on the KelbyOne member 

site today! ■
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PETER BAUER

From the Help Desk
 answers to photoshop & gear-related questions

To: Quinn

From: KelbyOne Help Desk

SVG stands for “scalable vector graphics.” It’s a term used 

in Photoshop for fonts that can have individual glyphs 

(characters) that are multicolored. You may also hear SVG 

fonts referred to as “color fonts.” In Photoshop’s Font 

menu, you’ll be able to identify these fonts by a little tiny 

“SVG” symbol in the lower right of the O that indicates an 

OpenType font. 

You’ll find three types of fonts (okay, bad pun!) in 

Photoshop’s Font menu. TrueType fonts have a double T 

between the name of the font and the sample, OpenType 

fonts show the O symbol to the right of the font name, 

and SVG fonts add the “SVG” to the O symbol. 

OpenType fonts (both regular and SVG) can contain 

many more glyphs (characters) than can TrueType fonts 

and often have alternate styles for individual characters 

built into the font. 

The key to SVG options and alternates for individual 

characters in Photoshop is the Glyphs panel. (Open it 

through Photoshop’s Window menu.) To experiment with 

SVG, use Photoshop CC 2017’s Trajan Color font—it’s one 

of two SVG fonts installed with Photoshop. (The other is 

EmojiOne, found by default near the top of the Fonts menu 

rather than in alphabetical order in the menu. But that font 

deserves its own column.) These SVG fonts are sort of a 

trial balloon for Adobe to see if there’s enough interest and 

usage of the concept to continue development. (Try it and 

see the power of this option. And don’t forget to send your 

feedback to Adobe. If there’s not suitable support for SVG 

fonts, we may watch this promising option wither. Keep in 

mind that SVG fonts will increase file size.) 

Because this is such a new concept, it’s supported by 

only a few programs other than Photoshop in the opening 

stage: Firefox, Windows 10 Anniversary Edition Microsoft 

Edge, and in Windows 10 apps that support DirectWrite 

and Direct2D.

To take advantage of the options available for SVG 

fonts, follow these steps:

• Open or create a document in Photoshop.

• Select the Type tool (T).

• In the Options Bar, select Trajan Color as the font.

•  Click in the image window to create point type, or 

drag the Type tool to create a rectangle in which 

to create paragraph type. (Alternatively, click with 

the Type tool on an existing path to add text along 

the path.)

• Add your text.

•  Press Command-Return (PC: Ctrl-Enter) to finish 

adding text.

•  Click-and-drag over a character with the Type tool to 

select it. You can also select multiple characters if you 

want to replace them with a single character from 

the Glyphs panel.

•  In the Glyphs panel, below the font name, select the 

option Alternates for Selection. (You’ll also see a gray 

bar under the highlighted character, and positioning 

the cursor over the character shows you the alter-

nates and color options directly in the document.)

•  Choose from among the colors/gradients available.

• Double-click on the option of your choice.

•  Move the cursor away from the text to show the 

Move tool, and click to see the results.

Notice, too, that instead of Alternates for Selection, you 

can select Entire Font. That enables you to select one 

or more characters and see all of the options available 

for that font. You can, for example, select one or more 

characters and replace them with perhaps a dollar sign 

or another symbol. ■

What does “SVG” mean?—Quinn

Discuss this Issue

http://kelbyone.com/my-account/helpdesk
http://community.kelbyone.com/t/photoshop-user-magazine-february-2017/4772


Focal Length: 200mm 

Exposure: F/2.8 1/80sec ISO: 200

Discover a new way to be true to your vision.

The newly reimagined Tamron F/2.8 fast telephoto zoom lens with faster

autofocus and Vibration Compensation exceeds your highest expectations.

www.tamron-usa.com

SP 70-200mm F/2.8 Di VC USD G2 (Model A025)

For Canon and Nikon mounts

Di: For Full-Frame and APS-C format DSLR cameras

http://www.tamron-usa.com
http://www.tamron.jp/en/product/lenses/a025.html


get more information at kelbyonelive.com

Boston, MA | 03.10.17      Philadelphia, PA | 03.13.17
view more dates

NEXT STOPS: BOSTON | PHILADELPHIA 

http://kelbyonelive.com
http://kelbyonelive.com


Photoshop User magazine is an official 

publication of KelbyOne.

Each issue features in-depth Photoshop 

tutorials written by the most talented 

designers, photographers, and leading 

authors in the industry. 

As a KelbyOne member, you  

automatically receive Photoshop User 

delivered digitally ten times a year. 

FIND KELBYONE MEMBERSHIP 
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www.kelbyone.com

http://kelbyone.com

	Cover
	Table of Contents
	A Note from Scott
	Contributing Writers
	The Benefits of Membership
	KelbyOne Community
	Heard on the Tweet
	Down & Dirty Tricks: Split Photo Cracked-Glass Effect
	Down & Dirty Tricks: Creating a Romantic Soft-Focus Portrait Effect
	Beginners' Workshop: How to Quickly Enhance Local Contrast
	Dynamic Range: Create Painted Effects with ParticleShop
	Retouching Magic: Your Checklist for Amazing Online Images
	Photoshop Proving Ground: How Photoshop Sharpens Your Images
	Feature: A Capture to Print Sharpening Workflow
	Designing in Photoshop: Using the New Guide Layout Feature
	Photoshop Tips
	Design Makeover: Educational Circles
	Product Review: PortraitPro Body
	Product Review: Profoto Air Remote TTL-S
	Product Review: SHOOTOOLS AutoPan
	Product Review: Pixellu SmartSlides
	Book Reviews
	From the Help Desk

